Planilha do Excel para administrar suas contas

Dezembro 2017

Existem inúmeros softwares de contabilidade, mas a maioria deles é muito complicada para pessoas que só querem acompanhar o andamento de suas contas familiares sem ter que lidar com questões de taxas, amortização de bens, reembolso de empréstimos ou seguir o preço das ações. Para os novatos no Excel, nem sempre é fácil criar uma planilha para calcular ganhos e despesas e ilustrar esses dados com um gráfico simples. Isso é o que tentaremos fazer juntos.


Como começar

Em primeiro lugar, você deverá definir o que você quer inserir como informação. As colunas obrigatórias são a data da transação, sua designação, uma coluna para as entradas (receitas) e uma para as saídas (despesas). Para uma melhor visibilidade, recomenda-se adicionar uma coluna para o saldo, após cada digitação.



E para aqueles que querem um mínimo de análise, vamos prever uma coluna indicando o tipo de receita ou despesa (ou 2 colunas separadas, uma para o tipo de receita e uma para o tipo de despesa). Por exemplo, o tipo de despesa carro será selecionado para todas as despesas de gasolina, conserto, manutenção e seguro.

Opcionalmente, se você quiser comparar suas operações com o seu extrato bancário, uma coluna comparação pode ser útil. Para terminar, se você precisar fazer estatísticas mensais, seria bom determinar o mês em questão, em uma coluna à parte.

Como elaborar a planilha

A Linha 1 é reservada, como em qualquer banco de dados, para o título das colunas (nome dos campos). A Linha 2 vai ser destinada para os totais de cada coluna (é melhor do que colocar os totais no final da planilha, final este que se moverá a cada entrada). A Linha 3 contém o saldo inicial, com a data em que você decidiu começar a controlar os seus gastos. Cada uma das outras linhas refere-se a uma escrita única, ou seja, uma receita ou uma despesa. De preferência, digite as entradas por ordem cronológica.

Observação: cuidado para não ter nenhum linha ou coluna vazia dentro da planilha.

Ferramentas necessárias do Excel

Vamos precisar de poucas funções e comandos para criar uma boa planilha.

Funções utilizadas

MÊS;

SE;
SOMA e validação de dados para as listas suspensas;
SOMA...SE.

Comandos usados

Validação de dados (para as listas suspensas);

Filtrar.

Fórmulas

Em E2: =F2+C2-D2;
Em E3: =SE(C3-D3=0;0;E2+C3-D3) para copiar para baixo;
Em I2: =SE(A2=0;0;MOIS(A2));
Coluna G: inserir uma lista suspensa de célula com todos os tipos de receitas e despesas.

Foto: © Microsoft.
Artigo original publicado por deri58. Tradução feita por pintuda. Última modificação: 8 de novembro de 2017 às 10:07 por Pedro.CCM.
Este documento, intitulado 'Planilha do Excel para administrar suas contas ', está disponível sob a licença Creative Commons. Você pode copiar e/ou modificar o conteúdo desta página com base nas condições estipuladas pela licença. Não se esqueça de creditar o CCM (br.ccm.net) ao utilizar este artigo.
Linha do tempo no Excel
Excel VBA [todas as versões] - Controle "Calendário" transponível