Evitar duplicatas no Excel

Novembro 2016

Evitar a duplicação durante a codificação em uma coluna do excel da planilha do Excel:
  • Ir em Formatação Condicional na primeira célula sob o título (ex: A2)
  • Escolher a seguinte fórmula:
    =CONT.SE($A$2:$A$21;A2)>1

  • Por nesta célula, a cor de fundo desejada caso haja duplicatas. Clicar em OK.

  • recopiar este formato, com o pincel, nas linhas seguintes.


As duas duplicatas serão localizadas rapidamente, graças à cor de fundo.




Tradução feita por Lucia Maurity y Nouira

Veja também :
Este documento, intitulado « Evitar duplicatas no Excel »a partir de CCM (br.ccm.net) está disponibilizado sob a licença Creative Commons. Você pode copiar, modificar cópias desta página, nas condições estipuladas pela licença, como esta nota aparece claramente.