Evitar duplicatas no Excel

Abril 2017

Evitar a duplicação durante a codificação em uma coluna do excel da planilha do Excel:
  • Ir em Formatação Condicional na primeira célula sob o título (ex: A2)
  • Escolher a seguinte fórmula:
    =CONT.SE($A$2:$A$21;A2)>1

  • Por nesta célula, a cor de fundo desejada caso haja duplicatas. Clicar em OK.

  • recopiar este formato, com o pincel, nas linhas seguintes.


As duas duplicatas serão localizadas rapidamente, graças à cor de fundo.




Tradução feita por Lucia Maurity y Nouira

Veja também

Artigo original publicado por . Tradução feita por pintuda. Última modificação: 17 de fevereiro de 2011 às 16:14 por pintuda.
Este documento, intitulado 'Evitar duplicatas no Excel', está disponível sob a licença Creative Commons. Você pode copiar e/ou modificar o conteúdo desta página com base nas condições estipuladas pela licença. Não se esqueça de creditar o CCM (br.ccm.net) ao utilizar este artigo.