Utilização das funções do Excel

Dezembro 2017

Excel põe à sua disposição mais de 200 funções para te ajudar em cálculos especializados para: finanças, matemáticas, estatísticas, testes lógicos, etc...
Uma função sempre começa pelo sinal "=" seguido do nome da função e de parênteses nos quais se encontram dados que o Excel utilizará para calcular a função.

A função SOMA

Esta função adiciona uma lista de números. Clicando no botão Soma automática (?), a fórmula =Soma() aparece na barra de fórmula e na célula onde você estava posicionado, antes de clicar no botão. Se o trecho que aparece, por padrão, não for aquele que você quer, selecione outro com o mouse.

A função MÉDIA

Ela permite o cálculo do valor médio de uma lista de números.

=MÉDIA(número1; número2;...)

A função MÁXIMO

Ela permite dar o maior número de lista de argumentos;
=MÁXIMO(número1; número2;...)

A função MINIMO

Ela permite dar o menor número da lista de argumentos;
= MINIMO (número1; número2;...)



NOTA :

Quando há dois pontos (:) entre as referências de uma célula em uma função, o Excel usa as células indicadas, assim como todas aquelas que se encontram entre os dois, para executar o cálculo.
=SOMA(A1:A4) equivale a =A1+A2+A3+A4
Quando há um ponto e vírgula (;) entre as referências de uma célula em uma função, o Excel usa cada uma das células para executar o cálculo.
=SOMA(A1;A4) equivale a =A1+A4

A função SE

Ela especifica um teste lógico a ser executado:

=SE(teste_lógico;valor_se_verdadeiro;valor_se_falso)


Suponhamos que a célula A1 contenha uma nota. Podemos escrever na célula B1:
SE(A1>=10;"Aprovado":"Reprovado")


SE A1 for superior ou igual a 5 Então B1 será definido como "Aprovado" Se não será definido como "Reprovado".

SE A1 contiver a nota 4 Então B1 será definido como Reprovado (teste falso)

SE A1 contiver a nota 6 Então B1 será definido como Aprovado (teste verdadeiro)

Erros comuns nas fórmulas

Erro #####

Indica que a coluna não é larga o suficiente para exibir o resultado do cálculo.

Erro #VALOR!

Uma célula usada nesta fórmula contém dados, que o Excel não pode utilizar no cálculo (ex: uma das células contém texto, em vez de números).

Erro #DIV/0!

Esse erro indica que a fórmula divide um número por zero (o Excel considera que uma célula virgem contém o valor zero).

Erro #NOME?

A fórmula está usando um nome de função ou uma referência de célula que o Excel não reconhece ( a função =MÉDIA se escreve assim, e não =MED, por exemplo).

A função DATA

Esta função reconstitui uma data a partir de uma dia, mês e ano.
Sintaxe da função DATA:
=Date(Ano;Mês;Dia)


Dica publicada por Lucia Maurity y Nouira

Veja também

Publicado por pintuda. Última modificação: 23 de outubro de 2017 às 02:55 por pintuda.
Este documento, intitulado 'Utilização das funções do Excel', está disponível sob a licença Creative Commons. Você pode copiar e/ou modificar o conteúdo desta página com base nas condições estipuladas pela licença. Não se esqueça de creditar o CCM (br.ccm.net) ao utilizar este artigo.
Excel - Ocultar linhas ou colunas
Mover, Copiar e Colar no Excel