Firefox 4 - Incompatibilidade dos complementos depois da atuali

Janeiro 2017


As atualizações importantes do navegador acarretam a incompatibilidade de alguns complementos. Para você descobrir quais são os complementos que se tornaram incompatíveis faça o seguinte:

No campo de endereços de seu navegador digite : about:config. Pressione Entre.
Aceite com OK, o aviso de Tomar cuidado


Uma janela se abre com a listagem dos aplicativos, complementos, extensões, configurações do Firefox.

Clique com o botão direito de seu mouse em cima de qualquer lugar da janela. Um menu se desenrola, clique em "NOVO" (New) e depois em Booleano, como mostra a imagem abaixo:


Uma caixa de dialogo abre. Digite nela extensions.checkCompatibility. 4 4.0b2pre ou 4.0 se for o caso e faça OK.


Outra caixa de dialogo abre, onde você vai selecionar: "FALSE". Faça OK.



Agora você tem caminho aberto para personalizar, com complementos e outros elementos, seu navegador.



Veja também

Publicado por ninha25. Última modificação: 5 de junho de 2011 às 10:11 por ninha25.
Este documento, intitulado 'Firefox 4 - Incompatibilidade dos complementos depois da atuali', está disponível sob a licença Creative Commons. Você pode copiar e/ou modificar o conteúdo desta página com base nas condições estipuladas pela licença. Não se esqueça de creditar o CCM (br.ccm.net) ao utilizar este artigo.