Denunciar

MInha webcam não aparece a imagem [Resolvido/Fechado]

Faça uma pergunta Jafa - Última resposta em 19 Set 2010 às 23:44 por raphaelkeb
Boa Noite pessoal

Me ajudem,,,,minha web é uma Philips SPC230Nc, sempre funcionou corretamente e segue funcioando mas o problemas é q eu não consigo ver minha própria imagem refletida por ela no novo msn2009, por isso nunca sei quando a outra pessoa está me vendo.
Recebe as chamadas e envia normalmente mas nada de aparecer pra mim,,,Alguém tem uma idéia do que poderia ser isso?

Beijos e obrigaada desde já
Ver mais 
Útil
+730
plus moins
olá... estava com o mesmo problema nos 2 pc`s aqui de casa... e por incrível que pareça depois de tentar de tudo fiz o seguinte: No MSN.... menu Ferramentas -> Configuração de áudio e vídeo .... na parte da webcam eu escolhi a opção DESABILITAR... apliquei... fechei o msn... abri novamente... repeti o passo só que habilitando a webcam ( escolhi na lista a webcam ) apliquei novamente.... e fiz uma chamada de teste... e pra minha surpresa a minha imagem voltou a aparecer pra mim...
Não sei, mas pode até ter sido coninscidência.... mas resolveu nos meus 2 pc`s.... espero que funcione pra vc tb....
tchau!!!
Essa resposta foi útil para você?  
David- 7 Set 2010 às 18:39
Ai cara, valeu mesmo, isso me ajudou pakas!!
Thank you very much!
Mariana- 9 Set 2010 às 13:05
Caaara, valeu mesmo! Eu tava tentando conecta-la a horas! Mt obrigada!! o/
Thiago- 12 Set 2010 às 11:06
Cara deu certo .. obrigado pela força . =D
jhoe- 12 Set 2010 às 14:49
amigo estava com o mesmo problema, fiz o que vc falou e funcionou perfeitamente brigadao
Lúúh- 19 Set 2010 às 19:06
Uhu! conseguuii * Muiito oBG...
Útil
+93
plus moins
Prezados e prezadas colegas deste fórum.

Há 15 dias venho tendo o mesmo problema. A imagem de minha web cam desapareceu, eu não podia dialogar com audio e video. Hoje cheguei a comprar uma nova webcam.

Mas não resolveu nada.

Depois de pesquisar muito encontrei este fantástico fórum e segui as duas idéias:

1) Digitei DIRECTX no Santo Google e fui parar no site da Microsoft. Fiz conexão com o endereço http://www.microsoft.com/windows/directx/ . O DirectX é um conjunto de drivers que as vezes a gente pode deletar. Instalei. Baixei do site, repito: http://www.microsoft.com/windows/directx/

2) Em seguida fui no Windows Live Messenger -> Ferramentas -> etc. DESABILITEI TUDO E FECHEI O PROGRAMA. REABRI O PROGRAMA, HABILITEI TUDO E, FUNCIONOU. VIVA VIVA VIVA, OBA OBA OBA.

3) Obrigado pelas dicas. Beijos e abraços em vocês
Karin- 22 Ago 2010 às 18:16
Deu certoooooooooooooooooo!!! =)
Geysse- 5 Set 2010 às 17:51
Brigadaaaaaaaaaaaaaaaaaaaaaaaaaaa, mudou minha vida *-*
jUJu- 11 Set 2010 às 20:07
AJUDOUU PAKASS RESOVEU MEU PROBLEMA
Lúúh- 19 Set 2010 às 19:04
Ebaaa! conseguii, Muiito Obrigado *
raphaelkeb- 19 Set 2010 às 23:44
rsrsrs funcionou pra mim tb...
MTO OBRIGADO!!!!!!!!!!!!!!!!!!!!
Útil
+44
plus moins
Comigo funcionou assim:

1 - Ferramentas > Configuração de audio e video

2 - Desabilitar webcam e confirmar

3 - Ferramentas > Configuração de audio e video novamente (nem fechei o msn)

4 - Habilitar webcam e confirmar

5 - Enviar minha imagem da webcam

IMPORTANTE - Clique em "enviar minha imagem de webcam" e não em "iniciar uma chamada de vídeo" (no meu caso esta última não funcionou). Depois peça para seu parceiro fazer o mesmo no msn dele caso não esteja funcionando a dele também.

Pronto, resolvido, obrigado pela dica! =]
Hertha- 18 Abr 2010 às 12:42
minha cam ficou otima
bjss...adorei consigo me ver!!!!
fernando- 27 Abr 2010 às 00:40
Ou JOão Vc e o cara mano vc mim ajudou muito valew aii mano abraço
Cesar- 17 Jun 2010 às 22:28
Parabens João, sem palavras;;;impressionante, deu certo.
Uso o Mesenger Plus e ja estava quase desinstalando pq a Microsoft diz que pode causar intereferencia, ai achei esse forum. Graças... vlw mesmo.
Imagino que uma possivel explicação seja que ao reconhecer novamente a cam o mesenger se configure corretamente, mas enfim, está ok é o q imoporta.
Grande abrçooo
Eli- 8 Jul 2010 às 10:20
amigão, no meu msn 2009 não tem ferramentas?onde está ferramentas?? me ajudem por favor!!!
Eli
Eli- 8 Jul 2010 às 10:23
caramba !!!meu msn 2009 não tem ferramentas, ele e todo branco meio azulado e só tem espaço pra digitar o msn e a senha mais nda. Onde esta ferramentas?? me ajudem por favor??
Útil
+30
plus moins
Nossa eu desativei e ativei novamente a camera.. e deu certo.. Fiz exatamente como o João falou!
SHEILA- 5 Abr 2010 às 11:24
Obrigadão, valeu mesmo, estava ficando maluca com esse problema e deu certinho...
Hemen_Gildo- 25 Abr 2010 às 11:35
Fiz a mesma coisa e funcionao, bem também!
Obrigado.
anonimo- 7 Jul 2010 às 13:43
isso é uma bosta seu infeliz vagabundo!!
NKCO- 7 Ago 2010 às 17:04
ai galera, eu tava com esse problema tbm, consegui resolver instalando a versão do msn que é offline, ou seja, vc ja baixa o aplicativo de instalação sem precisar da internet pra instalar ele, encontrei ele nesse link ai, http://www.downgratis.com/programas/windows-live-messenger/ , não sei se vai resolver o problemas de todos, mas o meu eu consegui, tentem ai!!!!!!! vlw
twister- 11 Set 2010 às 08:56
joão vc ta no meu tum tum
Útil
+22
plus moins
Olha! tem outra tentativa a ser feita, que eu vi noutro forum, vou descrever o passo a passo:

1- ferramentas do msn,
2- configurações de audio e video,
3- testa o som,
4- clica em avançar,
5- escolhe a web cam ali instalada,
6- clica em configurações da cam, ou algo semelhante,
7- desmarca a caixa de auto, ao lado do usb bandwith,
8- puxa o cursor do usb bandwith para o lado contrário, e clica em save.
Deve começar a aparecer a imagem da cam.
Se der uma tela azul, não se preocupe recomece o sistema, e volte e veja desconfigurou, se aconteceu faça tudo de novo, pode acontecer umas duas vezes até estabilizar.
Quando vc solicitar uma conferencia de video, não se assuste se a tela do seu amigo aparecer preta por uns momentos, logo a imagem a aparece.
Este macete, é para quem tem windows 7, 64bits e pode funcionar para o vista também, não precisam jogar a sua cam fora.
eu tenho uma D-Link DSB-C110 e funcionou direitinho
waa- 13 Mai 2010 às 21:27
Funcionou pra mim, tb uso o Windows 7 64 bits \õ/
Valeu aí!
Nem precisei instalar o driver ultrapassado da minha cam, rs
O Windows 7 é super inteligente!
Liartemis- 3 Jul 2010 às 23:16
Desta maneira para mim não funciona, pois quando clico em AVANÇAR e msn diz que ocorreu um erro e desliga.

Já desinstalei e instalei e nada ainda...
Fiz o teste e a cam esta funcionando, só num dá pra enviar imagem.
Tô chateada.¬¬
jenni- 13 Jul 2010 às 22:30
cara, eu vejo minha imagem, e meu contato ve a dele tb, o problema é que so aparece carregano, e ai encerra a chamada, ou seja eu nao consigo vê-lo nem ele me ver. Cada um ve a si mesmo no msn, como resolvo isso?
maag- 16 Ago 2010 às 22:18
não tenho web can,s'quero gravar meus vídeos e conseguir assistir no dvd! por favor me ajudem!!!!
susu- 1 Set 2010 às 09:36
RESOLVEU MEU PROBLEMA TBM


VALEU
BJUSSSSSSSSSS
SUSU
Útil
+18
plus moins
1- ferramentas do msn,
2- configurações de audio e video,
3- testa o som,
4- clica em avançar,
5- escolhe a webcam ali instalada,
6- clica em configurações da cam, ou algo semelhante,
7- desmarca a caixa de auto, ao lado do usb bandwith,
8- puxa o cursor do usb bandwith para o lado contrário, e clica em save.
Deve começar a aparecer a imagem da cam.
Se der uma tela azul, isto pode não acontecer se você clicar em save, não se preocupe recomece o sistema, e volte e veja desconfigurou, se aconteceu faça tudo de novo, pode acontecer umas duas vezes até estabilizar.
Quando você solicitar uma conferencia de video, não se assuste se a tela do seu amigo aparecer preta por uns momentos, logo a imagem a aparece.
Este macete, é para quem tem windows 7, 32 ou 64bits e pode funcionar para o vista também, não precisam jogar a sua cam fora.
eu tenho uma D-Link DSB-C110 e funcionou direitinho.
Se por acaso aparecer uma tela azul e o pc reiniciar, faça isso em Modo de segurança que funcionará.
Kharlim- 16 Abr 2010 às 08:01
Beleza Rodrigo!!!!! kkkkkkk Funcionou na hora. Valeu! Abração. Gênio!!!!
Fabiano- 4 Ago 2010 às 18:49
Valeu..simples e muinto aproveitavel.
abraços
Rodrigo- 9 Set 2010 às 17:11
Muito Obrigado pela a sua ajuda
Útil
+13
plus moins
Vlw João ! Deu certo cara a sua dica !

Abraços e sussesos pra vc ! na sua vida !
Útil
+13
plus moins
Nossa joão voce caiu do céu, estava quase desistindo quando li o seu depoimento!!
E deu certo mesmo!!! Vlw!!!!
Útil
+11
plus moins
Legal, pra mim tb funcionou
Bruna Latina- 21 Dez 2009 às 16:47
eu estava com o mesmo problema e fiz o que o João disse Obrigadaaaaaaaaaaaaaaaaaa Joãoooooooooooooooo ;-)
Útil
+11
plus moins
pra mim não ajudou em nada, fica uma tela preta, uso win 7 , ultimate, e uma CAM D-Link DSB C110, tenho o CD de instalação. No win 7 dá erro.
O win vai em busca dos drivers dela, acha instala, quando vou testar, aparece uma tela preta no player, eu vejo a transmissao de outros no MSN, mas eles veem só uma tela preta no player.
hugo- 21 Jun 2010 às 16:00
fiz tudo e nao deu certo!!!!!! manda outra dica joao meu windows é xp professinal e o msn é o 2009, abraços
Grazielle- 2 Set 2010 às 23:17
>Amigos me ajudem por favor..Tenho webcam só que para uns amigos aparece que tenho cam!
Mas para outros não aparece,pois estou muito triste com isso!
Me ajudem por favor..E minha cam é nova e de marca boa PHILIPS..

Abraços Florzinha *-*
jhoe- 12 Set 2010 às 14:47
valeu amigo fiz o mesmo aqui e funcionou perfeitamente
RONALDO- 14 Set 2010 às 13:25
LEU CARA AJUDOU MUINTO
Útil
+10
plus moins
ok pessoal,
para as quais não funcionaram do jeito em que João falou, tentem reinstalá-la novamente,
se caso não tiver o CD de instalação, não tem problema, vá no google, digite "Driver web cam" + ( o modelo de sua cam ex: show cam plus ), que você encontra. O processo de instalação é simples. Mas varia de acordo com cada web cam. Obrigada. Espero ter ajudado.
Útil
+10
plus moins
Tenho que agradecer o João! Resolveu o meu problema, e vejo que o de muita gente!
Muito obrigada!!
Útil
+9
plus moins
deu certoooooooooooo
Juliana- 19 Fev 2010 às 19:07
João vlw a dica pena q fui ver isso mto tarde,pq ate comprei outra cam achando q o problema era nweb.Mais Resolveu vlwwwwwwwww
Saphira- 15 Abr 2010 às 12:18
Deu certo mesmo...
Fiz exatamente o que o Joao falou de funcionou...
Brigada
Útil
+8
plus moins
eu consegui,mais no dia seguinte fui testar volto a mesma merda .. :S
Útil
+8
plus moins
Tenho que agradecer o João! Resolveu o meu problema, e vejo que o de muita gente!
Muito obrigada!![2]
Glaycon- 5 Jul 2010 às 01:52
oi, a minha web esta funcionando, mas nao quando clico nela no msns so aparece a opcao de iniciar ou parar chamada de video, nao aparece enviar minha imagem da web, e se eu clicar nessa opcao o pc trava...alguem pode me ajudar? Tentei o que o joao falou mais nao deu...obrigado!!
schotka- 10 Jul 2010 às 21:07
Valeu João
a favor do joão- 11 Jul 2010 às 17:15
valeu joão valeu este euclides não sabe o que fla
«G*f*Ð*Ñ» ßø£ëi®ø»(TM) ««£iðë®»»- 16 Jul 2010 às 09:18
Joãooooooooooooo é nois parceirooooooooo \o/ tu mandaaa muitoooo ...
vlw manooo deu certoooo aki ....
\o/
direx- 17 Jul 2010 às 23:27
Pra mim funcionou com a solução do amigo aí em cima... atualizar direct x no site da microsoft... BATATA..não tem erro

OBRIGADO !!!!
Útil
+8
plus moins
não funcionou comigo, não sei o que há de errado.
Chamei meu técnico ele arrumou.
Quando eu fui pro msn, ele tava aparecendo fiquei toda felizinha ><
e depois voltou a não funcionar, do nada ;s

não sei o que eu faço ;s
Útil
+8
plus moins
Não consigo fazer que a pessoa que esteja falando com migo me veja o que eu faço
Útil
+7
plus moins
Funciona... como o João fez!!!
Perfeito!
Kesley- 2 Nov 2009 às 01:18
olá gente infelizmente pra mim nao resolveu, quando faço uma conversa com video a minha imagem fica uma tela verde mais as pessoas conseguem me ver.....agora se convido a pessoa individualmente para ligar a minha cam e a cam da pessoa funciona normal...podem me ajudar
agradeço!!
MORENO- 2 Nov 2009 às 10:06
JOÃO A MINHA IMAGEM TB VOLTOU VALEU MESMO PELA DICA
Polah- 9 Abr 2010 às 22:32
a minha também fica numa tela verde!! =s
Útil
+7
plus moins
Obrigado João eu estava com esse problema e fiz o que vc disse e deu certo muito obrigado...
Útil
+7
plus moins
comigo deu certo
Obg!

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!