Denunciar

Excel... IF entre 2 horas [Resolvido]

Faça uma pergunta Hugo - Última respostas em 5 Mar 2013, as 15:14
Boas,

preciso da vossa ajuda para identificar true or false se o horário estiver entre as 22:00 e as 06:00.

a ideia é contabilizar as horas nocturnas de um funcionário que entra às 22h ou às 23h de um dia e acaba de trabalhar às 3h... 4h... 5h... etc....

Tenho duas colunas, uma com o horário de entrada e, outra com o horário de saída...

obg!
Ver mais 
Útil
+0
moins plus
Procura aqui num desses tutoriais

http://br.ccm.net/faq/excel-584
Adicionar comentário
Útil
+0
moins plus
Prezado Hugo, Boa Tarde.

Se a sua intenção é controlar somente a hora, experimente fazer:

1) Use células para colocar o horário de trabalho da empresa.
A1 --> 22:00
A2 --> 06:00

2) Supondo as células de Entrada e Saída, respectivamente C1 e D1 faça:
D1 --> =SE(E(C1>=A1;D1<=A2);"TRUE";"FALSE")

Faça isto e fale se deu certo.

Qualquer coisa é só perguntar novamente que iremos ajustando até atender a sua necessidade.

Espero ter ajudado.
Adicionar comentário

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!