Denunciar

Excel como procurar dados textualmente [Resolvido]

Faça uma pergunta Jorge Carneiro 1Posts segunda 13 de janeiro de 2014Data de inscrição 13 de janeiro de 2014 Última visita - Última respostas em 13 Jan 2014, as 18:49
Boas,

Pretendo saber quantas vezes aparece uma determinada palavra no meio de textos, mas de forma textual.

Ou seja, pretendo procurar o texto "A02" mas exatamente como está escrito e que, por exemplo, "A02.0" não seja contabilizado e viceversa.

Utilizei a fórmula "=CONTAR.SE" só que como "A02" aparece em "A02.0" a contagem aparece sempre igual em ambos os textos a procurar.

Ou seja, "A02" não tem nenhuma ocorrência e "A02.0" tem 1 ocorrência mas aparece sempre como tendo as duas 1 ocorrência.

Como poderei contornar este enorme obstáculo (para mim)?

Agradeço, desde já, toda a ajuda que me possam prestar!
Ver mais 
Útil
+0
moins plus
Jorge Carneiro, Bom Dia.

Tente utilizar-se da função CONT.SE
Exemplo:
..............A...................B......................C....
1.......Códigos.........Estatística..................
2.........A02.0............=FÓRMULA 1
3.........A02...............=FÓRMULA 2
4.........A02.0............
5.........A02.0............

FÓRMULA 1 --> =CONT.SE( A2:A5; "A02.0")

FÓRMULA 2 --> =CONT.SE( A2:A5; "A02")
Estou utilizando agora a versão 2003 em português - Brasil

Era isto que você queria?
Eu espero ter ajudado.
Adicionar comentário

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!