Denunciar

Ajuda com função soma e se [Resolvido/Fechado]

Faça uma pergunta Bebel - Última resposta em 10 Mar 2016 às 11:55 por Mazzaropi
Boa noite!

Faço o controle de uso de vans diário dos funcionários da empresa que trabalham no turno noturno. Preciso somar todos os valores sendo que P (presença) seja igual a 1 e F (falta) seja igual a 0.
Como calcular? Como posso aplicar essa fórmula?
Desde já, muito obrigada!



Ver mais 
Útil
+1
plus moins
Bebel, Bom Dia.

Como você não forneceu detalhes da sua planilha, fica um pouco mais difícil de acertar de primeira.
Mas vamos tentar.

Uma função criada especialmente para este tipo de soma é a CONT.SE

Suponha que os seus dados estão de A1 até A31.

Experimente fazer:
C1 --> = CONT.SE(A1:A31;"P") para Presença.

C2 --> = CONT.SE(A1:A31;"F") para Falta.

Era isso que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Essa resposta foi útil para você?  
Útil
+0
plus moins
Veja as dicas desta página:
http://br.ccm.net/faq/s/formula%20soma%20e%20se

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!