Denunciar

Excel função mês, soma ou se [Resolvido]

Faça uma pergunta atrappel 1Posts domingo 26 de junho de 2016Data de inscrição 26 de junho de 2016 Última visita - Última respostas em 27 Jun 2016, as 11:25
Este é um exemplo de livro diário
dia valor histórico conta
01-jan 10 vendas caixa
02-jan 20 serviços bancos
01-fev 5 vendas caixa
02-fev 40 serviços bancos

Gostaria de fazer a soma para um fluxo de caixa com soma dos meses
ex:
Jan Fev
30 45

Preciso saber qual função utilizar para somar os valores só do Mês de janeiro em determinada célula sendo que os dias também foram digitados junto com os meses na primeira coluna no livro diário
Ver mais 
Útil
+0
moins plus
Veja esta página:
http://br.ccm.net/s/excel+fun%C3%A7oes+e+formulas
Adicionar comentário
Útil
+0
moins plus
atrappel, Bom dia.

Vamos supor que:
DATA ---->A1:A4
VALOR --> B1:B4

Tente isto:

F1 -->
=SOMARPRODUTO( (MÊS(A1:A4)=1) * (B1:B4) )

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
atrappel- 27 Jun 2016, as 11:25
Muito obrigado! era bem isso mesmo!! : )
Responder
Adicionar comentário

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!