Denunciar

Condição em uma somatoria do Excel [Resolvido]

Faça uma pergunta prprato 2Posts sexta 5 de agosto de 2016Data de inscrição sábado 6 de agosto de 2016 Última visita - Última respostas em 6 Ago 2016, as 18:32
Ola, estou com uma dificuldade em uma planilha do Excel.
Já tenho uma somatoria em uma determinada Celula, porem caso em uma determinada coluna seja digitado a palavra "saque" , entao o valor desse SAQUE devera ser adicionado a aquela somatoria.
Vou exemplificar.
Na celula I7 tenho o resultado de F7 -H7 [ =SOMA(F7-H7)]
Se em G25 a G33 aparecer a palavra *Saque*(apenas etao somente se houver a palavra), entâo o valor digitado em I25 ate I33 devera ser somado na celula I7. Detalhe: I25 a I33 poderao coter outros valores digitados que nao correspondam a *Saque*, e portanto estes Não deverão ser adicionados a I7.
Alguem pode ajudar?
Desde ja agradeço.
Ver mais 
Útil
+0
moins plus
prprato, Bom dia.

Existe um função específica para este seu caso.
A Função SOMASE

Faça um teste:
I7 --> =F7-H7 + SOMASE(G25:G33;"Saque";I25:I33)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
prprato 2Posts sexta 5 de agosto de 2016Data de inscrição sábado 6 de agosto de 2016 Última visita - 6 Ago 2016, as 18:32
Ola Marcílio, era isso mesmo...Muito obrigado..grde abraço.
Responder
Adicionar comentário

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!