Denunciar

Travar a coluna inteira na formula [Resolvido]

Faça uma pergunta Débora - Última resposta em 25 Jan 2017 às 19:38 por Mazzaropi
Bom dia,

Olá, eu gostaria de saber como travar a formula na coluna inteira.
Ver mais 
Útil
+0
moins plus
Débora, Boa Tarde.

Não sei se entendí direito a sua necessidade.

Para travar a coluna basta colocar o símbolo $ na letra da coluna.

Ex.:
Na célula A1 tem a fórmula:
=SOMA(R1;T1;X1) ESTA FUNÇÃO SOMA AS CÉLULAS R1 e T1 e X1
Quando você arrasta ela para a direita , célula B1, ela modifica:
=SOMA(S1;U1;Y1)

Para fixar a coluna R na fórmula faça:
=SOMA($R1;F1;X1)
Quando você arrasta ela para a direita ela modifica:
=SOMA($R1;U1;Y1)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Comentar

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!