Preciso instalar o IOS 8.0 no meu iPhone4s [Resolvido]

Ana Carolina - 28 Mai 2017 às 13:37 - Última resposta: ninha25 27791 Posts quinta 12 de março de 2009Data de inscriçãoModeradorStatus 3 de janeiro de 2018 Última visita
- 3 Jan 2018 às 14:15
Bom dia,

E quando não tem a opção de instalar IOS8.0 como eu faço pq o meu ta versão IOS7.1.2..me ajudem se poder

Ver mais 

4 respostas

Responder a esta discussão
pintuda 17058 Posts quinta 12 de março de 2009Data de inscriçãoModeradorStatus sábado 23 de dezembro de 2017 Última visita - 28 Mai 2017 às 14:19
0
Útil
Acho que o iPhone 4s não suporta esta versão do iOS.
Comentar a resposta do pintuda
0
Útil
1
boa noite o meu tambemnao instala pra uma nova versao sofica7.1,.2
Comentar a resposta do oesio
ninha25 27791 Posts quinta 12 de março de 2009Data de inscriçãoModeradorStatus 3 de janeiro de 2018 Última visita - 3 Jan 2018 às 14:15
0
Útil
O iPhone 4 não suporta o iOS acima do 7. Fale com a Apple se não acredita na informação.
Comentar a resposta do ninha25