Denunciar

Dúvidas formula SE [Resolvido]

Faça uma pergunta Diego Vasconcelos - Última resposta em 23 Jun 2017 às 09:21 por Mazzaropi
Boa Noite Galera,

Preciso que me ajudem com uma formula.

É o seguinte, trabalho com averbação de construção, onde que conforme o valor do imovel eu tenho um valor tabelado de imposto. tipo:

0,00 a 20.000,00 eu pagaria 550,00
20.001,00 a 40.000,00 eu pagaria 750,00

apenas um exemplo.

como sao varios valores, eu queria informar o valor da minha construção, dentro desse paramentro ja informaria o valor que iria pagar de imposto.

conseguem me ajudar?



Ver mais 
Útil
+1
plus moins
diego-arroz, Bom dia.

Esse tipo de pesquisa por faixas de valores é bem comum e fácil de implementar utilizando-se o MS Excel.

Suponhamos uma faixa de valores pronta:

............A........|.........B.......|.........C........
1........Valor......|.......Valor.....|.....Resultado
2.............0,00.|....20.000,00.|.........700,00
3.....20.001,00.|....40.000,00.|.........800,00
4.....40.001,00.|....60.000,00.|.........900,00
5.....60.001,00.|....80.000,00.|......1.000,00

Célula a ser Pesquisada: D1

Utilizando a Função SE:

=SE(D1>=60001,00; 1000,00; SE(D1>=40001,00; 900,00; SE(D1>=20001,00; 800,00; 700,00 )))


Utilizando a Função PROCV: (mais profissional e organizado)

=PROCV( D1; A2:C5; 3; VERDADEIRO)

Por favor, nos diga se essas fórmulas funcionam para você.
Espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Essa resposta foi útil para você?  
diego-arroz 2Posts terça 20 de junho de 2017Data de inscrição 23 de junho de 2017 Última visita - 23 Jun 2017 às 07:57
Bom Dia Mazzaropi!

Essa deu certinho!

Com o PROCV ficou show. So não entendi pra que serve esse 3

Mas de qualquer forma, muito obrigado. Me ajudou demais aqui.
Responder
Comentar
Útil
+0
plus moins
diego-arroz 2Posts terça 20 de junho de 2017Data de inscrição 23 de junho de 2017 Última visita - 21 Jun 2017 às 12:04
olha oque eu tentei.

entre o valor 0,00 ate 20.000,00 sai 700,00
so que quero inserir mais opçoes
nesse caso seria 20.001 ate 40.000 com resultado 800


=SE(F15<=0; 700; SE(F15<=20000; 700); SE(f15<=40000; 800))
Responder
Comentar
Útil
+0
plus moins
diego-arroz, Bom dia

"...Com o PROCV ficou show. So não entendi pra que serve esse 3 ..."
Esse 3 representa que você quer como resposta a 3ª coluna da tabela.

Para compreender corretamente a sintaxe da função você tem opções de pesquisa.

a) Clicar no botão de funções da barra de fórmula que ela abrirá o passo a passo dos parâmetros da função.

b) Apertar F1 e pesquisar pela Função PROCV.

c) Clicar nesse link do Suporte da Microsoft e assistir a uma aula sobre a Função PROCV.
https://support.office.com/pt-br/article/PROCV-Fun%C3%A7%C3%A3o-PROCV-0BBC8083-26FE-4963-8AB8-93A18AD188A1

Espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Comentar

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!