Denunciar

Função SE [Resolvido]

Faça uma pergunta jamisonjrf 2Posts sexta 25 de agosto de 2017Data de inscrição 25 de agosto de 2017 Última visita - Última resposta em 28 Ago 2017 às 17:02 por Mazzaropi
Bom dia,

gostaria de saber o seguinte:

A1

A3 -
A4
A5
A6

SE A3,A4,A5,A6 PRENCHIDAS DAR O VALOR (1) NA CELULA "A1". SE TODAS NAO TIVER O VALOR (0)

Útil
+0
plus moins
jamisonjrf, Boa tarde.

Experimente fazer:

A1 --> =SE(CONT.VALORES(A3:A6)=4;1;0)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Comentar
Útil
+0
plus moins
sim este método seria o correto, porem as celulas estao com formulas, entao o cont.valores entende q a celula esta cheia.
quero q conte apenas as datas q supostamente serao inseridas de um procv.
Comentar
Útil
+0
plus moins
jamisonjrf, Boa tarde.

Nesse caso utilize:

A1 --> =SE(CONT.SE(A3:A6;">0")=4;1;0)

Como você está utilizando-se da Função PROCV, fique atento para tratar o erro caso o PROCV falhe.

=SEERRO( SEU PROCV(............) ; "")

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
jamisonjrf- 28 Ago 2017 às 16:28
Muito obrigado essa sim foi resolvido 100%.
valeu pela força.
contato ***@***
Responder
Comentar
Útil
+0
plus moins
jamisonjrf,

Fico feliz por ter ajudado você.

Tenha um ótima semana.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Comentar

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!