Ter que usar a versão 2011 [Fechado]

Nathalia - 21 jun 2012 às 19:10
Olá pessoal,

Estava entrando no msn, era o 2009 com o plus, até que ele fala que uma nova versão foi baixada e que eu só posso entrar se eu usar e é o 2011. Eu já tentei baixar de novo, excluir tudo, e não dá.

Só que o 2011 é muito ruim e eu não quero isso ):

Me ajudem por favor, obrigada.
Ver mais