Porcentagem de conclusão de atividades no Excel com erro

Murilo - Atualizado em 1 set 2022 às 04:21

Bom dia,

Preciso calcular a porcentagem de conclusão de atividades no Excel, quando a atividade está longe, fica abaixo de 0 e se já foi concluida a muito tempo está acima de 100. Consegui travar, mas quando a atividade foi finalizada recentemente o excel não consegue travar.

Usei essa fórmula: =SE(HOJE()-D2/E2-D2>=100;MÍNIMO(1;(DATADIF(D2;HOJE();"D")+1)/(DATADIF(D2;E2;"D")+1));SE(HOJE()-D2/E2-D2<=0;SEERRO((DATADIF(D2;HOJE();"D")+1)/(DATADIF(D2;E2;"D")+1);"0%");H2))

usei essa para pegar valores de outras colunas, deu errado tbm: =SE(HOJE()-D2/E2-E2>=100;I2;SE(HOJE()-D2/E2-D2>=0;J2;K2))

Em outra planilha não consigo travar o 100 de jeito nenhum


Windows / Chrome 104.0.0.0

Assine nossa newsletter!

Assine nossa newsletter!