Versão completa de Windows live mail no Firefox (Linux)

Novembro 2016


Problema


Microsoft lança a nova versão do Hotmail : Windows live mail.
Nos primeiros tempos era preciso possuir Internet explorer para poder aproveitar desta versão ; senão tínhamos acesso somente à versão 'classica'.
Depois Microsoft, percebeu que não agradava todo mundo, então ela modificou WLM para que seja compatívem com Firefox 1.5. As "características" exigidas são: Internet Explorer ou Firefox 1.5 (ou superior). Mas não tem nada a ver com o sistemas operacional ! Ora quando tentamos acessar WLM no Linux com Firefox 1.5 nos deparamos com /* esta versão convém melhor ao seu navegador. A verséao completa de Windows live Hotmail necessita da internet Explorer versão 6.0 ou posterior (verifique a configuração exigida antes de instalar). A versão completa funciona também com Firefox 1.5.* */

Mas eu utilizo Firefox !!!

Solução


A solução consiste em se fazer passar por um usuário de um sistema windows.

Instale User Agent Switcher

Depois em ferramentas/ User Agent Switcher/Options/Options...
Categoria: User Agent, clique em Add e preencha os dois primeiros campos por:
Descrição: Firefox para Windows
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Eis o resultado :

Links


Obrigado à Mitch Meyran.
Thank's to Mitch Meyran.

Fonte deste artigo


Tradução feita por Ana Spadari

Veja também :
Este documento, intitulado « Versão completa de Windows live mail no Firefox (Linux) »a partir de CCM (br.ccm.net) está disponibilizado sob a licença Creative Commons. Você pode copiar, modificar cópias desta página, nas condições estipuladas pela licença, como esta nota aparece claramente.