Duvida excell 2010: contar quantos ok

Resolvido/Fechado
OLIVEIRA - 1 jun 2014 às 16:19
Mazzaropi Posts 1965 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 18 de setembro de 2022 - 2 jun 2014 às 09:30
boa tarde,
tenho a seguinte planilha:


coluna a coluna b
modelo posição
fcao75 ok
fca075 ok
fcao75 defeito

preciso contar quantos ok tem com nome fca075. e quantos defeito tem com nome
fcao75, d por ai vai.

2 respostas

Mazzaropi Posts 1965 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 18 de setembro de 2022 584
2 jun 2014 às 09:30
OLIVEIRA, Bom dia.

Seu modelo:
...........A.............B.....
1.....Modelo....Posição
2.....fcao75........OK
3.....fcao75........OK
4.....fcao75........Defeito

"...preciso contar quantos ok tem com nome fca075..."
D1 --> =SOMARPRODUTO((A2:A4="fcao75")*(B2:B4="OK"))

"...e quantos defeito tem com nome fcao75..."
D3 --> =SOMARPRODUTO((A2:A4="fcao75")*(B2:B4="Defeito"))

As funções estão em português-Brasil.
Caso necessário faça a devida adaptação.

Era isso que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
1
usuário anônimo
2 jun 2014 às 05:14
Dê uma olhada nas dicas do Kioskea sobre o assunto
https://br.ccm.net/faq/excel-584
0

Assine nossa newsletter!

Assine nossa newsletter!