Meu pc está ligando normal mas não passa imagem para o tela

Denunciar
-
Posts
42131
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 4 de julho de 2020
-
Bom noite galera

Eu comprei um pc faz um tempo e deixei ele parado um bom tempo, quando decidi colocar ele pra funcionar eu percebo que a fonte dele tinha queimado, comprei uma fonte nova de 220w e a antiga fonte dele era a de 500w então quando coloquei a fonte nova o pc ligou tranquilo só que na hora de iniciar o windowns não aparece imagem nenhuma na tela fica só piscando a luz azul e a tela preta

Então queria que vocês me ajudassem eu já fiz de tudo limpei memória resetei a bios limpei tudo e estou achando que e algum problema de imcompatibilidade da fonte por ser 220w e a antifa ser de 500w se vocês podessem me ajudar serei muito grato boa noite

Config do pc:

Placa mãe: G31M3-L

PROCESSADOR: intel pen dual core E5200(2.50 MHZ)

MEMÓRIA; DDR2 1GB

Hd de 400gb

1 resposta

Posts
42131
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 4 de julho de 2020
167.608
Olá

O problema, me parece, que está ligado à placa de vídeo e não à fonte. Verifique se ela não está danificada.

Boa sorte

ele não possui placa de video!
Posts
42131
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 4 de julho de 2020
167.608 > cauetavares07
Pronto, você encontrou o problema. Por alguma razão a placa de vídeo não é mais reconhecida pelo sistema. Sem ela e como se não tivesse computador. Leve-o para um técnico físico para ele ver o que aconteceu.