Não consigo instalar uma placa de video [Resolvido/Fechado]

Denunciar
Posts
5
Data de inscrição
terça 7 de setembro de 2010
Status
Membro
Última visita
terça 7 de setembro de 2010
-
 af -
Meu irmao tem Windows Vista Home Basic 32bits, processador AMD athlon 2,1GHZ, memoria RAM de 1GB,
estou tentando instalar uma placa de video nvidia EVGA 8400gs 512MB 32bits,
ja instalei os drivers ai eu desligo o PC encaixo a placa conecto o cabo do monitor,
mais nao funciona de jeito nenhum, tambem retirei o cabo do monitor reconectei,
na placa mae mesmo assim nao funciona,so volta a funcionar quando desligo o PC
retiro a placa de video,
coloquei a memoria RAM do meu PC que equivalem a 4GBs ela funcionou belezinha.
OBS: a placa de video nao esta com defeito, pois testei no meu PC e funcionou normal,

se puderem nos ajudar, eu e meu irmao agradecemos desde ja.

6 respostas

Posts
12
Data de inscrição
sábado 15 de maio de 2010
Status
Membro
Última visita
10 de setembro de 2010
46
nao me lembro como se faz isso,
me ajude,
por favor...
vc tem que dasabilitar o video on board pode ser isso ;)
Tenta mudar a sequencia de boot do video se não resolver é incompatibilidade mesmo

muito util....
obrigada por a gentilesa ! (Sr.#%$&+#@$+..%)......! ! !
procure um tecnico, ai seu proplema sera resolvido
vai oooooooooooooooooooooooooooooooooooooooo
tow com o mesmo problema
HENRIQUE VC JÁ TENTOU DESABILITAR SUA PLACA DE VÍDEO ON-BOARD? POIS SE O PC NÃO ESTÁ FAZENDO ISSO AUTOMÁTICAMENTE VC TERÁ QUE FAZER MANUALMENTE NO SETUP DA MÁQUINA DO CONTRÁRIO SEU PC NÃO VAI RECONHECER A PLACA OFF-BOARD QUE VC ESTÁ INSTALANDO ESPERO QUE TENHA AJUDADO.
qual foi sua soluçao

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!