Ajudem-me

Fechado
roger.ma - 16 dez 2010 às 10:11
 emelzn - 16 dez 2010 às 17:55
Bom dia,

Preciso de uma formula para baixar valores em aberto.

em uma celula lançarei o valor total pago ex E6 = 120,00

NAS CELULAS ABAIXO TENHO O VALOR DAS DUPLICATAS EM ABERTO

A1 = 100,00
A2 = 50,00
A3 = 20,00
Quando lançar o valor pago na E6 o sistema comparara o valor em aberto e baixa-os (preenchendo a Celula B com um S) baseado no valor pago.

A1 = 100,00 B1 = S
A2 = 50,00 B2 =
A3 = 20,00 B3 = S


1 resposta

Olha vc Podeia usar esta formula
B1 =SE($A$1+A2=$E$6;"S";SE(A1+$A$3=$E$6;"S";""))
B2 =SE($A$1+A2=$E$6;"S";SE(A2+$A$3=$E$6;"S";""))
B3 =SE($A$1+A3=$E$6;"S";SE(A3+$A$2=$E$6;"S";""))

ou o SE(E pode ser o SE(ou TBM.
B1= se(E($A$1+A2=$E$6;A1+$A$3=$E$6);"S";"")
B2= se(E($A$1+A2=$E$6;A2+$A$3=$E$6);"S";"")
B3 = se(E($A$1+A3=$E$6;A3+$A$2=$E$6);"S";"")

Se for só três linhas é isso pois é preciso trabalhar com o resultado das somas da coluna A. ou seja é necessário saber se a soma de a1+a2 ou a1+a3 e assim por diante é = ao valor pago, mais caso eu descubra alguma formula que faça isso eu te passo, se for mais linhas dá um toque que tento fazer para vc e posto aqui!!!
0

Assine nossa newsletter!

Assine nossa newsletter!
Junte-se à comunidade