Dificuldade com contagem de valores

[Resolvido/Fechado]
Denunciar
-
Posts
1943
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
22 de setembro de 2021
-
Boa noite,
Tenho coluna A com diversas datas repetidas (10, 20, 25 vezes, etc) e na coluna C alguns status (atendido ou em atendimento) em todas as linhas com datas, preciso obter o seguinte resultado: se na coluna A a data for tal, contar na B quantas vezes o status "Atendido" aparece. Tentei diversas formulas, ex. =SE((A4:A22=F3);CONT.VALORES(C4:C22="ATENDIDO")) e nada consegui (em F3 está a data referência ou data TAl, rsrsrs).

Se alguém puder me ajudar, agradeço




Veja também:

2 respostas

Posts
1943
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
22 de setembro de 2021
564
Caro Welder, Bom Dia.

Para que a Função SE funcione com os parâmetros que você colocou ela tem que ser MATRICIAL.

Mas tem uma função ideal para este pequeno cálculo.

Utilize a FUNÇÃO SOMARPRODUTO.

Experimente fazer =SOMARPRODUTO((A4:A22=F3)*(C4:C22="ATENDIDO"))


Me fale se funcionou para você.


Espero ter ajudado.
__________________________________
Daquí das Bandas das Minas Gerais, Brasil.
Mazzaropi
( Marcílio Lobão )
Deu muito certo, amigo agradeço muito pela ajuda.
Aliás minha família tbm é de MG de Ponte Nova, em Abril levei minha esposa para conhecer a região.
Obrigado e abs.
Posts
1943
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
22 de setembro de 2021
564
Caro Welder, Boa Dia.

Fico feliz em ter ajudado.


Ponte Nova é uma cidade bem agradável.
Sou de Belo Horizonte.


Tenha um Ano Novo de muita Saúde e Paz em sua família.
-------------------------------------------------------
Daquí das Bandas das Minas Gerais, Brasil.
Mazzaropi
( Marcílio Lobão )

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!