Ajuda com função soma e se

[Resolvido/Fechado]
Denunciar
-
Posts
1943
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
22 de setembro de 2021
-
Boa noite!

Faço o controle de uso de vans diário dos funcionários da empresa que trabalham no turno noturno. Preciso somar todos os valores sendo que P (presença) seja igual a 1 e F (falta) seja igual a 0.
Como calcular? Como posso aplicar essa fórmula?
Desde já, muito obrigada!



2 respostas

Posts
1943
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
22 de setembro de 2021
564
Bebel, Bom Dia.

Como você não forneceu detalhes da sua planilha, fica um pouco mais difícil de acertar de primeira.
Mas vamos tentar.

Uma função criada especialmente para este tipo de soma é a CONT.SE

Suponha que os seus dados estão de A1 até A31.

Experimente fazer:
C1 --> = CONT.SE(A1:A31;"P") para Presença.

C2 --> = CONT.SE(A1:A31;"F") para Falta.

Era isso que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!