Ajuda com função soma e se [Resolvido/Fechado]

Bebel - 9 mar 2016 às 21:38 - Última resposta: Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita
- 10 mar 2016 às 11:55
Boa noite!

Faço o controle de uso de vans diário dos funcionários da empresa que trabalham no turno noturno. Preciso somar todos os valores sendo que P (presença) seja igual a 1 e F (falta) seja igual a 0.
Como calcular? Como posso aplicar essa fórmula?
Desde já, muito obrigada!



Ver mais 

2 respostas

Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita - 10 mar 2016 às 11:55
+1
Útil
Bebel, Bom Dia.

Como você não forneceu detalhes da sua planilha, fica um pouco mais difícil de acertar de primeira.
Mas vamos tentar.

Uma função criada especialmente para este tipo de soma é a CONT.SE

Suponha que os seus dados estão de A1 até A31.

Experimente fazer:
C1 --> = CONT.SE(A1:A31;"P") para Presença.

C2 --> = CONT.SE(A1:A31;"F") para Falta.

Era isso que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Essa resposta foi útil para você?  
pintuda 18280 Posts quinta 12 de março de 2009Data de inscriçãoModeradorStatus sábado 21 de abril de 2018 Última visita - 10 mar 2016 às 02:34
0
Útil
Veja as dicas desta página:
http://br.ccm.net/faq/s/formula%20soma%20e%20se