Pc desligando sozinho e insiste no boot

MalDark9 - 12 jan 2022 às 10:23
Ana Spadari
Posts
48604
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
6 de julho de 2022
- 4 abr 2022 às 05:59
Olá a todos, vi alguns tópicos aqui no fórum sobre problemas parecidos mas nenhum resolveu o meu problema.
Sou novo no fórum então espero estar escrevendo no lugar certo.

O problema é o seguinte:

O PC funciona normal por algum tempo (nada fixo, pode ser 10 min como já passou a noite ligado), em algum momento acaba desligando e fica tentando ligar segundos depois, liga e após 3 segundos geralmente, desliga.
Um detalhe curioso é que quando eu o removo da tomada, ligo novamente e tento ligar, o ciclo de "reinicialização" dele fica mais rápido, exemplo: Se antes de desligar da energia ele ligava e desligava num intervalo de 3 segundos, quando tiro da energia e recoloco esse intervalo fica de 1s.
Existem momentos em que eu uso por horas e não desliga, mas quando eu desligo pelo windows, volta a ocorrer.

Testes que já realizei:

- Testei montando em uma bancada fora do gabinete (Parece passar mais tempo ligado, porém ainda desligou e o ciclo se repetiu após um tempo)
- Fiz reset da bios fazendo um curto nos 2 pinos do CMOS e também removendo a bateria.
- Testei com o mínimo possível de componentes (Memória, fonte e processador com cooler)
- Troquei a fonte
- Atualizei a bios (Versão 5606) - (Detalhe curioso, enquanto eu estava na bios, não desligou nenhuma vez)
- Testei os slots e pentes de memória separadamente.

Antes estava com problema de superaquecimento (85 ~ 90°C), consegui resolver desativando o Core Performance Boost na BIOS, agora a temperatura está na casa dos 70°C enquanto jogo ou trabalho

Coisas que ainda não fiz:

- Trocar pasta térmica do processador

Quando volto a ligar no windows e vejo o log de eventos, existe um log chamado Kernel Power: ID 41

Esta é minha config:

- Placa mãe: Asus Prime A320M-K/BR
- Processador: Ryzen 5 3600 3.6ghz (4.2ghz Max Turbo)
- Memórias: Crucial Ballistix 16gb 2x8 3000Mhz (comprei 2 idênticas)
- Placa de vídeo: RX550 4gb Biostar
- SSD: Crucial 500mb/s 240gb
- HDD: 1tb WD Blue (de notebook)
- Fonte: Redragon RGPS 500W (Estava com uma C3Tech também de 500w e troquei por essa que comprei nova, imaginei que resolveria)

As voltagens da fonte estão em torno de
12.2V/3.336V/5.04V

Desde já agradeço pela ajuda de todos!

1 resposta

Ana Spadari
Posts
48604
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
6 de julho de 2022
237.014
13 jan 2022 às 06:54
Olá MalDark9,

Faça os procedimentos que ainda não fez. Se não resolver, é preciso procurar um serviço técnico autorizado.

Boa sorte
0
Ana Spadari
Posts
48604
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
6 de julho de 2022
237.014
4 abr 2022 às 05:59
Oi

Posso indicar para você um artigo útil com muitas referencias e soluções para o problema do seu PC. Acesse o link Meu PC desliga sozinho: por que e o que fazer.

Boa sorte
0

Assine nossa newsletter!

Assine nossa newsletter!