Planilha Excel

Fechado
Denunciar
-
 Paulo Excel -
Bom dia,
Excel: estou tentando montar uma planilha, para fazer a conciliação contábil e física dos bens da empresa, e o inventário final. A coluna referente aos bens físicos deverá ser o inventário final, porém existem itens zerados (bens que existiam na contabilidade e não existem mais fisicamente) que não devem constar desse inventário, somente os itens (células) com saldos maiores que zero. É esse procedimento que não consigo fazer, ou seja,
copiar para outra coluna (o inventário final) somente as células com valores maiores que zero. Poderiam me ajudar?


1 resposta

Ok, tente isso:
Considerando a coluna com o NOME DOS ITENS como A, a coluna com os valores zero como B e as do inventário final como C. Utilize uma fórmula na coluna C, na primeira célula : =SE(B1=0;A1;"") e arraste para todas as células abaixo. Copie a coluna inteira, clique na sua primeira célula com o botão direito e clique em colar especial, selecione, Valores na caixa.

A lógica da formula é, se B1 (valor do item) for igual a 0, então (;) exibe o nome do item (A1), caso contrário (;), não exibe nada ("").

Espero ajudar

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!