Dell latitude d610 - w7 - dispositivo audio [Resolvido/Fechado]

Denunciar
Posts
5
Data de inscrição
quinta 1 de novembro de 2012
Status
Membro
Última visita
10 de dezembro de 2012
-
pserta
Posts
5
Data de inscrição
quinta 1 de novembro de 2012
Status
Membro
Última visita
10 de dezembro de 2012
-
Boa noite,

Instalei o W7 num portatil DELL Latitude D610.
O W7 não reconhece o dispositivo audio.
Não tenho som e quando passo o ponteiro do rato sobre o icon de som surge a mensagem:
"Não existe nenhum dispositivo de saída Audio Instalado"

Falta-me o driver ? Como o posso obter ?

Agradeço a vossa ajuda.

Obrigado



2 respostas

Posts
40311
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
26 de março de 2020
134.607
Ola

verifique sim o drive: se não tiver baixe-o pelo site do fabricante
Verifique a compatibilidade: muitas vezes é esse o problema

espero ter ajudado
pserta
Posts
5
Data de inscrição
quinta 1 de novembro de 2012
Status
Membro
Última visita
10 de dezembro de 2012

OK, foi isso mesmo.
Baixei o driver audio da DELL, mesmo sendo para o windows XP, e ficou a funcionar 5* no W7.
Obrigado
Posts
5
Data de inscrição
quinta 1 de novembro de 2012
Status
Membro
Última visita
10 de dezembro de 2012

OK, foi isso mesmo.
Baixei o driver audio da DELL, mesmo sendo para o windows XP, e ficou a funcionar 5* no W7.
Obrigado pela ajuda
pserta
Posts
5
Data de inscrição
quinta 1 de novembro de 2012
Status
Membro
Última visita
10 de dezembro de 2012

Assinalei como não resolvido por engano. ESTÁ RESOLVIDO.