Fórmulas Excel [Resolvido]

Antonioazevedo 1 Posts sábado 5 de maio de 2018Data de inscrição sábado 5 de maio de 2018 Última visita - 5 mai 2018 às 11:29 - Última resposta:  AntonioCarlos
- 15 mai 2018 às 09:37
Bom dia!
Estou precisando criar uma formula onde na coluna a os números de registro do paciente são iniciados com:
2=emergencia
3=UTI neonatal
4=Internados

e quero que na coluna b apareça a palavras emergência, uti neonatal e internados como posso fazer essa formula?
Ver mais 

3 respostas

pintuda 18584 Posts quinta 12 de março de 2009Data de inscriçãoModeradorStatus 21 de maio de 2018 Última visita - 6 mai 2018 às 08:13
0
Útil
Consulte esta página:
https://br.ccm.net/faq/s/excel-584/formulas
Comentar a resposta do pintuda
Mazzaropi 1831 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 21 de maio de 2018 Última visita - 7 mai 2018 às 15:02
0
Útil
Antonioazevedo, Boa Tarde.

Diversas funções podem se utilizadas para atender essa sua necessidade.

A mais básica é a utilização da função SE.

B1 ---> =SE(A1=2; "Emergência"; SE(A1=3; "UTI neonatal"; SE(A1=4; "Internados"; "")))

Por favor, nos diga se essa função atende à sua necessidade.

Espero ter ajudado.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão
AntonioCarlos - 15 mai 2018 às 09:37
Voce não informou o nº de algarismos dos registros dos pacientes, isto é importante para estabelecer a fórmula, pex;
registro de cada paciente com 4 digitos= 2456
registro de cada paciente com 5 digitos= 24567
registro de cada paciente com 6 digitos= 245687
Isto é importante para estabelecer a fórmula. Para lhe ajudar darei um exemplo de fórmula para registro de pacientes com 6 digitos, a formula seria:
=se(A1<=299999;""Emergência";se(A1<=399999;"UTI neonatal";se(A1<=499999;"internados";0)))
A fórmula do Mazaropi acho que não atende pois ele utilizou a lógica A1=2, pex. com isso ele não configurou faixa de valores e sim apenas um valor, que não atende ao que o Antonio Azevedo deseja.
Comentar a resposta do Mazzaropi