Tela não liga [Resolvido/Fechado]

Denunciar
-
Posts
42946
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
14 de setembro de 2020
-
Oi

Queria muito uma ajuda para este problema, meu notbook é um samsung NP-RV419 meio velho ano de 2012, a uns tempo para cá raramente a tela apaga então eu dou uns "tapa" e ele volta kkk... hoje eu fui desparafusar a tampa que da acesso à memoria RAM e o HD então eu adicionei apenas mais uma memória Ram 4GB DDR3 de um outro not mais recente pois estragado, e fechei então não ligou mais a tela, eu removi a memoria RAM mas não funcionou e dei aqueles tapas de leve como fazia mas tbm não deu em nada.... desculpem deixar longo mas queria uma ajuda pfv



Configuração: Android / Chrome 34.0.1847.114

4 respostas

Posts
42946
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
14 de setembro de 2020
184.383
Oi

Então era uma manipulação que não tinha funcionado corretamente.

Tela preta na abertura do Windows pode tratar-se de um problema gráfico. Tente reiniciar em modo de segurança, pressionando a tecla F8, antes do aparecimento do logo Windows. Se conseguir acessar a tela inicial, acesse o gerenciador de dispositivos e suprima o driver da placa gráfica, depois reinstale a última versão (ou aquela que funcionava anteriormente). Talvez você tenha dificuldade para instalar o drive no modo de segurança, se isso acontece basta reiniciar o computador que baixará, automaticamente um driver VGA genérico.Se isto não resolver o problema, pense em desinstalar os elementos instalados recentemente, antes do bloqueio.

Boa sorte
2
Obrigado
Ana Spadari

Community Manager - CCM Brasil

Posts
42946
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
14 de setembro de 2020
184.383
Oi

Você provavelmente desconectou algo na operação de adição de memória: verifique isso.

Bom dia Ana, então.. eu não mexi em nada mais além das memórias, que verifiquei e tirei e coloquei duas vezes ;-;

Bom... agora eu inverti os slot de memória e liga e aparece a logo da samsung após isso ele volta a tela preta e fica piscando '-' me ajudem pfv

Obrigado pela ajuda, consegui arrumar já, não consegui ir pro modo de segurança no meu not nao conseguia acessar então formatei de novo com o HD mais novo e menos gasto que coloquei, consegui dar Boot e ficou tudo certo, obg ^^
Posts
42946
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
14 de setembro de 2020
184.383
Ok, que ótimo!