Tabela Excel para estoque - gado

Resolvido
flor - Atualizado em 12 fev 2022 às 02:41
Mazzaropi
Posts
1965
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
18 de setembro de 2022
- 11 fev 2022 às 14:24
Bom dia,
Gostaria de ajuda para montar uma tabela de estoque de gado.
Sou básica no Excel.
Preciso de uma formula para que o status do gado mude com um determinado tempo. Por exemplo: o bezerro nasceu em 11/02/2022, mas daqui há 7/8 meses ele não será mais bezerro e sim garrote. Tem uma formula que podemos utilizar para que essa mudança ocorra automaticamente?

1 resposta

Mazzaropi
Posts
1965
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
18 de setembro de 2022
584
11 fev 2022 às 14:24
flor, Boa tarde.

Sem a gente pelo menos ver como está organizada a planilha é muito mais difícil ajudar de forma eficaz, mas vamos lá.

Como a Data do Nascimento não muda ela vai ficar em uma célula estática, sempre.

Em outra célula estará a Categoria: Bezerro, Garrote e etc.

O que eu sugiro é que uma fórmula seja incluída na célula da Categoria e você faça uma comparação da Data de Nascimento com a data atual.

Suponhamos:

A1 --> DATA NASCIMENTO

A2 --> 11/02/2022

B1 --> CATEGORIA

B2 --> FÓRMULA
B2 -->
=SE(HOJE()<DATAM(A2;8);"Bezerro";"Garrote")

Veja um exemplo abaixo:

Faça alguns testes e nos diga se era isso o que você queria.

Espero ter ajudado
1

Assine nossa newsletter!

Assine nossa newsletter!