Fórmulas básicas do Excel

Julho 2017

Veja aqui algumas fórmulas básicas, fáceis de fazer e que podem dar um pouco de dinamismo a sua planilha Excel. Para esta dica, vamos supor que só precisamos que os resultados apareçam na célula B10 e usaremos, principalmente, as células que vão de A1 a A10.


Fórmulas básicas

ADIÇÃO das células de A1 a A10=SOMA(A1:A10)
MÉDIA das células de A1 a A10=MEDIA(A1:A10)
MÁXIMO das células de A1 a A10=MAX(A1:A10)
MÍNIMO das células de A1 a A10=MIN(A1:A10)

Estas são as fórmulas mais simples de fazer. Se as células a serem utilizadas estão espalhadas por toda a folha, podemos selecioná-las da seguinte forma:

=SOMA(A1; A3; C4)

Função SE

A função SE também é interessante:

=SE(condição; valor "se verdadeiro"; valor "se não")

Exemplo:

=SE(A1<=0; "a comandar"; "no estoque")

O que daria em linguagem comum: se o conteúdo da célula A1 for inferior ou igual à zero, então, exibe-se "a comandar", se não (se o conteúdo da célula A1 for superior à zero) exibe-se "no estoque".

Como imobilizar uma célula

Depois de escrever a fórmula, pressione a tecla F4 para aparecer as coordenadas da célula.

Foto: © Microsoft.

Veja também

Artigo original publicado por netty5. Tradução feita por pintuda. Última modificação: 25 de julho de 2017 às 16:34 por Pedro.CCM.
Este documento, intitulado 'Fórmulas básicas do Excel ', está disponível sob a licença Creative Commons. Você pode copiar e/ou modificar o conteúdo desta página com base nas condições estipuladas pela licença. Não se esqueça de creditar o CCM (br.ccm.net) ao utilizar este artigo.