Faça uma pergunta »

Fórmulas básicas do Excel

Julho 2015

Veja aqui algumas fórmulas básicas, fáceis de fazer e, que podem dar um pouco de dinamismo à sua planilha Excel!

Para esta dica, vamos supor que só precisamos que os resultados apareçam na célula B10 e usaremos, principalmente, as células que vão de A1 a A10.

Fórmulas básicas:

ADIÇÃO das células de A1 a A10 =SOMA(A1:A10)

MÉDIA das células de A1 a A10 =MEDIA(A1:A10)

MÁXIMO das células de A1 a A10 =MAX(A1:A10)

ÍNIMO das células de A1 a A10 =MIN(A1:A10)

Estas são as fórmulas mais simples de fazer. Se as células a serem utilizadas estão espalhadas por toda a folha, podemos selecioná-las da seguinte forma:

=SOMA(A1; A3 ; C4)

Função SE:

A função SE também é bem interessante:
=SE(condição; valor "se verdade" ; valor "se não")
Exemplo:
=se(A1<=0 ; "a ser encomendado"; "no estoque") 
O que significa em linguagem corrente: Se o conteúdo da célula A1 é inferior ou igual a zero, então, aparecerá escrito na célula "a ser encomendado", se não (se o conteúdo da célula A1 é superior a zero) aparecerá "no estoque".

Imobilizar uma célula:

Depois de escrever a fórmula, pressione a tecla F4 e você verá aparecer as coordenadas da célula, com dólares.


Tradução feita por Lucia Maurity y Nouira
Para uma leitura offline, é possível baixar gratuitamente este artigo no formato PDF:
Formulas-basicas-do-excel.pdf

Veja também

Na mesma categoria

Basic Excel Formulas
Por netty5 em 5 de dezembro de 2008
Fórmulas básicas en Excel
Por Carlos-vialfa em 10 de novembro de 2008
Formules Excel de base
Por dogfriend em 19 de dezembro de 2007
Artigo original publicado por dogfriend. Tradução feita por pintuda. - última modificação por ninha25
Este documento, intitulado « Fórmulas básicas do Excel  »a partir de CCM (br.ccm.net) está disponibilizado sob a licença Creative Commons. Você pode copiar, modificar cópias desta página, nas condições estipuladas pela licença, como esta nota aparece claramente.