Bug com a tecla "apagar"

[Resolvido/Fechado]
Denunciar
-
 JSM -
Pessoal, olá,
Eu tenho um bug muito incomodo com a tecla « apagar » no meu computador….. Quando eu tento apagar um bloco de caracteres, não funciona e eu vou sistematicamente ao nicio do bloco, sem que nada soja apagado. Ao contrario o apagar metra por latre funciona......
Alguém pode me dizer como arranjar isto... Por anquanto estou utilizando a tecla suprimir mas não é nada pratico.
Grato de antemão
Configuração: Windows XP
Internet Explorer 7.0

1 resposta

Oi,

eis aqi uma dica:

no Microsoft Word:

ferramentas => opções => ediçao=> assinale : a tecla substitui a seleçao

Boa coragem
18
Obrigado

Estamos felizes de ter ajudado! Ajudamos você? Então, deixe um comentário sobre nós! Avalie o CCM

CCM 5476 internautas nos agradeceram este mês

Muito obrigado!!
snnão achei
o word

p\or\\\qu\e\\\\\\\\\\\\\\\\\\\\\\\\\\\ a\\\\\\\t\\e\\\\cla\ d\o \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\a\\conte\ce\n\do \i\s\t\o\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
Galera, estive com um problema parecido, que não consegui encontrar solução em lugar nenhum. No meu caso, a tecla til e backspace,ora falhava, ora funcionava. Depois parou de vez! tentei de tudo, e o que solucionou foi a atualizações que fiz quando baixei o programa "Driver Easy", e após a varredura, o programa detectou os drivers desatualizados, e eu os atualizei. Depois usei o Shift+~, pra acionar o ^, e voltou tudo ao normal. Espero que os ajudem! Abraços!!
Obrigada pela dica funcionou.
Na versão 365 do Word a sequencia que achei foi:

opções - Avançado: selecionar a primeira opção "A digitação substitui o texto selecionado"

e pronto.

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!