Meu Média Player parou de funcionar [Fechado]

Denunciar
-
 NILDO -
Bao noite, formatei meu not ha uma semana e hoje o media player não quis funcionar e esta com os drive em dia (digo já verifiquei), meu win é xp pro service pack2, ip7 e opera. Já troquei o WMP que era 9, coloquei o wmp10 e nada então coloquei o wmp11 e nada, então intalei o Winamp para ouvir meus audios. Se algeum ja passou por esse problemas e achou a solução me indica o caminho.
Grato

7 respostas

Meu média player funcionava legal e funciona, só que não tem som, e, sempre recebo uma mensagem dizendo que preciso de um dispositivo de som para que ele funcione
caran_cra
Posts
1
Data de inscrição
sábado 14 de maio de 2011
Status
Membro
Última visita
sábado 14 de maio de 2011

O que pára o WMP11 de funcionar é o Nero quando está corrompido, se você tiver ele instalado, não tenha dúvida.
e quando naum tem o nero ??

Meu Computador Não Esta Funcionando,Nenhum Tipo De Programa De Musica Oq Fazer?

A Um Tempo O Computador Esta Assim,Eu Tenho Que Fazer O Que ?
OLHA VC PRECISA USAR UM GERENCIADOR DE AUDIO RECOMENDO O GERADOR DE AUDIO HD REALTEK

OLHA É VOCÊ TEM QUE BAIXAR O CODEC K-LITE PACK FULL QUE VOLTÁ A REPRODUZIR O AÚDIO
Bom amigos, depois de consultar varios foruns a conclusão foi que;
isso ocorre por contaminação de virus e solução encontrada por mim foi a formatação.
Ei, estou com o mesmo problema q vc... Encontrou a solução??? Se conseguiu me avisa pq tbm estou com o wmp11 e nada roda, simplesmente parou de funcionar desde o 9...
Vlw
A mim ocorreu o mesmo! :/
no meu passa filmes em ingles e portugues ao mesmo tempo

ai vc tem que uar o programa chamado codec eu uso esse programa ele e bom e funciona
vocês não sabem de nada nem eu