Formula Excel 2003

Fechado
Thiago Portella - 16 mai 2011 às 11:22
Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 - 20 mai 2011 às 11:06
Bom dia,

saberiam responder qual a formula para o calculo da quantidade de vendas de cada cliente, utilizando as informações de outra aba da planilha,veja abaixo:

Ex: Plan 1:
cliente 1 - 5 prod. vendidos
cliente 2 - 6
cliente 3 - 8
cliente 2 - 9
cliente 1 - 10
cliente 2 - 5

Plan 2:
Total de vendas cliente 1: ?
Total de vendas cliente 2: ?
Total de vendas cliente 3: ?





2 respostas

Thiago Portella
16 mai 2011 às 11:26
rstg
0
Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 583
20 mai 2011 às 11:06
Caro Thiago, Bom Dia.

Suponhamos:

Plan1
_____A_________B_
1____Cliente 1___5
2____Cliente 2___6
3____Cliente 3___8
4____Cliente 2___9
5____Cliente 1___10
6____Cliente 2___5


Plan2
_____A_________B_____________
1____Clientes____Total de Vendas
2____Cliente 1___=SOMASE(Plan1!$A$1:$A$6;Plan2!A2;Plan1!$B$1:$B$6)3____Cliente 2___=SOMASE(Plan1!$A$1:$A$6;Plan2!A3;Plan1!$B$1:$B$6)
4____Cliente 3___=SOMASE(Plan1!$A$1:$A$6;Plan2!A4;Plan1!$B$1:$B$6)

Resultado:
_____A_________B_____________
1____Clientes____Total de Vendas
2____Cliente 1___15
3____Cliente 2___20
4____Cliente 3___8

Basta arrastar a fórmula da célula B2 da Plan2 para baixo que todos os totais serão somados.

Era isto que você queria?
Espero ter ajudado.
__________________________________
Daquí das Bandas das Minas Gerais, Brasil.
Mazzaropi
( Marcílio Lobão )
0

Assine nossa newsletter!

Assine nossa newsletter!
Junte-se à comunidade