Media Player Classic Home Cinema sem som [Fechado]

Denunciar
Posts
2
Data de inscrição
sábado 21 de maio de 2011
Status
Membro
Última visita
sábado 21 de maio de 2011
-
MxArsenal
Posts
4
Data de inscrição
quinta 29 de setembro de 2011
Status
Membro
Última visita
29 de setembro de 2011
-
Bom dia,



quando abro um filme para mim assistir aparece o seguinte erro :


Audio: RealAudio COOK 44100Hz stereo

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
subtype: Unknown GUID Name {4B4F4F43-0000-0010-8000-00AA00389B71}
formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
bFixedSizeSamples: 1
bTemporalCompression: 1
lSampleSize: 14880
cbFormat: 112

WAVEFORMATEX:
wFormatTag: 0x2004
nChannels: 2
nSamplesPerSec: 44100
nAvgBytesPerSec: 0
nBlockAlign: 930
wBitsPerSample: 16
cbSize: 0 (extra bytes)

pbFormat:
0000: 04 20 02 00 44 ac 00 00 00 00 00 00 a2 03 10 00 . ..D¬......¢...
0010: 00 00|2e 72 61 fd 00 05 00 00 2e 72 61 35 00 00 ...raý.....ra5..
0020: 00 10 00 05 00 00 00 4e 00 18 00 00 03 a2 00 00 .......N.....¢..
0030: 00 00 00 07 55 67 00 00 00 00 00 10 03 a2 00 ba ....Ug.......¢.º
0040: 00 00 00 00 ac 44 00 00 ac 44 00 00 00 10 00 02 ....¬D..¬D......
0050: 67 65 6e 72 63 6f 6f 6b 01 07 00 00 00 00 00 10 genrcook........
0060: 01 00 00 03 08 00 00 25 00 00 00 00 00 06 00 05 .......%........


Eu devo baixar o audio RealAudio 44100Hz stereo ? mas onde eu baixo? me ajudem :(

4 respostas

Posts
2
Data de inscrição
sábado 21 de maio de 2011
Status
Membro
Última visita
sábado 21 de maio de 2011

e eu ja fui na pasta do K Lite, e tirei o Real Audio de Disabled, mas nao adiantou ...
MxArsenal
Posts
4
Data de inscrição
quinta 29 de setembro de 2011
Status
Membro
Última visita
29 de setembro de 2011
17
é pq vc deve Habilitar o "Cook" q fica umas 3 linhas a baixo do Real Audio.

aki nessa imagem vc pode ver o Real Audio Marcado em Vermelho e o "Cook" umas 3 linhas pra baixo e quando vc Habilitar ele, o sei audio vai funcionar.

http://imageshack.us/f/840/ativandocodecdermvb.png/
Oi estava com o mesmo problema e como não entendo muito de configuração de programas encontrei uma alternativa. Como o audio do Media Played Classic não funciona com os arquivos .rmvb transformei eles em outros arquivos com .vob ou .avi e outros. Para fazer isso tem um programa fácil de mexer Format Factory. Espero ter ajudado.
Encontrei uma forma de configurar o audio abra o Media Played Classic vá em OPTIONS - FORMATS - e click no tipo de arquivo que o audio não funciona por exemplo OTHER (divx rmvb amv) precisa estar assinalado forte, não apagado.
Posts
4
Data de inscrição
quinta 29 de setembro de 2011
Status
Membro
Última visita
29 de setembro de 2011
17
Como rodar RMVB no K-lite Mega Codec Pack.

1) Clique em Iniciar.

2) Clique em "Todos os programas".

3) Procure pela pasta "K-lite Codec Pack" e clique nela.

4) Clique na sub pasta "Configuration".

5) Clique em "ffdshow audio decoder configuration".

6) vai abrir uma Janela de Configurações e a opção "Codecs" ja vai estar selecionada e terá uma lista com todos os formatos de audio que o K-lite pode ler, alguns estão desabilitados e o RMVB é um deles.

7) Procure na lista por "Real Audio" ele esta Disabled assim como na imagem a baixo. (RealAudio COOK esta a umas 3 linhas a baixo do Real Audio e também esta Disabled)

http://imageshack.us/f/840/ativandocodecdermvb.png/

8) Agora clique em cima de "Disabled" e mude para "libavcodec".

9) Clique em Apply e depois em OK e PRONTO.

Agora o Audio do RMVB vai estar ativado, vc pode tbm ativar os outros codecs desativados, não faz mal nem um e você ainda vai pode ler outros formatos que normalmente não seriam compativeis.

(Aqui vc pode escolher qual K-lite vc prefere baixar, Eu prefiro o MEGA, mesmo que eu use windows 7 64bits eu acho que o MEGA deve ser o mais Completo mesmo. http://www.codecguide.com/download_mega.htm)

Sei q essa pergunta é meio antiga, mas sempre tem gente com as mesmas duvidas, então vou deixar esse poste aqui para ajudar quem estiver precisando.

Espero q eu tenha Ajudado e boa sorte a todos!