Sinalizar celulas iguais e excluir

[Resolvido/Fechado]
Denunciar
-
 meca -
Bom dia,

como faço para sinalizar celulas iguais na planilha e depois exclui-las sem ser de um a um?

ex: nomes da coluna a, que estejam repetidos

1 resposta

se elas estiverem em sequência, tem uma maneria...
1-coloque o filtro DADOS > FILTRAR > AUTOFILTRO
2-supondo que a lista esteja a partir de A2...em B2 coloque a formula =CONT.SE($A$2:$A$1000;a2) e arraste até a linha 1.000;
3-Vá no filtro de B e todo resultado diferente de tem termo igual...fitre eles e delete as linhas...pronto;

-viu esse é um jeito bem subjetivo tem que ter um exemplo da sua planilha senão fica difícil ajudar...faça uma copia de sua planilha e use o site MANDAMAIS , cole um exemplo aqui que resolvi isso
att

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!