Problemas Dns_Probe_Finished_NXDomain e Servidor não encontrado [Fechado]

Denunciar
-
 Virtox -
Bom dia,
Estou a um tempo, aproximadamente 6 meses com meu computador Acer 3690-2253 com alguns problemas que infernizam, eu tenho uma conexão com redes wifi e com fio, mas não consigo utilizar nenhum programa que acesse a internet, no Google Chrome ela da o erro Dns_Probe_Finished_NXDomain e no Firefox e Explorer ele da servidor não encontrado, já tentei de tudo e nada deu certo, alguém ai poderia me ajudar, eu nunca vi problema igual na internet. Ah e meu computador é Windows XP SP2.

22 respostas

Posts
4
Data de inscrição
sábado 9 de janeiro de 2016
Status
Membro
Última visita
10 de janeiro de 2016
8
Estou com exatamente o mesmo problema, alguns sites entram e outros não. Minha internet é GVT 50Mb. Já entrei em contato com a GVT, eles abriram um protocolo de resolução de problemas relacionados a sites específicos, mas disseram que iam enviar um técnico na minha residência na segunda feira a tarde. Já fiz várias pesquisas, tentei várias soluçoes, e nada resolveu. Tentei limpeza de cache DNS, reiniciar o cliente DNS no Windows, Formatei meu PC, fiz o Reset do Modem da GVT para o padrão de fábrica, usei DNSs(OpenDNS, GoogleDNS, e mais outros 2 que não lembro agora...) e IPs fixos, usei um programa da Google chamado namebench pra tentar encontrar o melhor DNS pra minha conexão porém também não deu certo, nada resolveu. Enfim... Não sei o que fazer. Eu jogo Battlefield 4 na Origin, e não consigo logar lá também... não consigo baixar meu antivírus Kaspersky... Tá osso !
andre_jp
Posts
4
Data de inscrição
sábado 9 de janeiro de 2016
Status
Membro
Última visita
10 de janeiro de 2016
8 > Milennatl
O meu é o terceiro dia consecutivo que está assim. Nem o antivírus consigo baixar :/
> andre_jp
Posts
4
Data de inscrição
sábado 9 de janeiro de 2016
Status
Membro
Última visita
10 de janeiro de 2016

Pessoal que está com o mesmo erro, comigo tambem nenhum site entrava, eis o que fiz, desliguei o computador, antes de iniciar fiquei apertando F8, entrei em uma tela e cliquei na opção de 'modo de segurança' (com rede ou sem tanto faz) ou 'safe mode' o computador iniciou, abri o prompt de comando (ou cmd.exe, mesma coisa...) e lá escrevi o seguinte: sfc /scannow
Deixei o processo concluir 100% e reiniciei o computador, ligou normalmente e pronto, acesso total aos sites etc, se isso não funcionar, realmente não sei o que aconteceu com sua maquina, mas a minha que já era um mistério, assim que realizei esse procedimento, boom, perfect, volto no hora, abraço aos senhores e fica o tag do vídeo do YouTube que me ajudou a resolver, só jogar em buscar no YouTube pra seguir os procedimentos que eu passei acima, Tag: How to fix DNSAPI.dll error ( DLL Error removal guide)

Esse erro acontece, provavelmente, por que esse DNSAPI.dll sumiu do pc,ou mais especificamente de "C:\Windows\System32\\dnsapi.dll."

Pessoal abraço, espero que resolvam, valeu!

Andre_jp se deu certo me avisa por email kaw001el @ gmail . com

falou!
andre_jp
Posts
4
Data de inscrição
sábado 9 de janeiro de 2016
Status
Membro
Última visita
10 de janeiro de 2016
8 > Venício
Então... consegui resolver meu problema. A Única solução foi a troca do Modem Power Box da GVT por outro. No mesmo instante que o técnico trocou o modem tudo voltou a funcionar perfeitamente. O problema no final das contas era realmente o modem.
fernandohnakano
Posts
1
Data de inscrição
segunda 14 de março de 2016
Status
Membro
Última visita
14 de março de 2016
> Venício
Estava com o mesmo problema. Segui o que vc indicou e deu certinho. Valew
> Venício
Fala Venício, seu top dos top!!! Depois de três dias tentando várias soluções, enfim cheguei aqui e com as suas instruções consegui resolver meu problema. Valeuuuuu!!!!
Pessoal que está com o mesmo erro, nenhum desses 'types' me ajudou, tentei +/- 2x, li os comentários dos que também não conseguiram. Nenhum site entrava, eis o que fiz, desliguei o computador, antes de iniciar fiquei apertando F8, entrei em uma tela e cliquei na opção de 'modo de segurança' (com rede ou sem tanto faz) ou 'safe mode' o computador iniciou, abri o prompt de comando (ou cmd.exe, mesma coisa...) e lá escrevi o seguinte: sfc /scannow
Deixei o processo concluir 100% e reiniciei o computador, ligou normalmente e pronto, acesso total aos sites etc, se isso não funcionar, realmente não sei o que aconteceu com sua maquina, mas a minha que já era um mistério, assim que realizei esse procedimento, boom, perfect, volto no hora, abraço aos senhores e fica o tag do vídeo do YouTube que me ajudou a resolver, só jogar em buscar no YouTube pra seguir os procedimentos que eu passei acima, Tag: How to fix DNSAPI.dll error ( DLL Error removal guide)

Esse erro acontece, provavelmente, por que esse DNSAPI.dll sumiu do pc,ou mais especificamente de "C:\Windows\System32\\dnsapi.dll."

Pessoal abraço, espero que resolvam, valeu!
Depois de comando meu pc nao liga mais
Posts
5
Data de inscrição
terça 29 de março de 2016
Status
Membro
Última visita
terça 29 de março de 2016
86
amigo quando você entram ni qualquer navegador da conexão não encontrado isso e um bloqueio de site do próprio provedor de internet
seu navegador esta sendo bloqueado pelo provedores de internet se
a pessoa não entendem nada sobre informatica eles botam para arrombar nos lengos da internet
Posts
38830
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 14 de dezembro de 2019
96131
Ola

Sua rede deve ter se desconfigurado. Tente simplesmente entrar novamente sua senha. Reinicie seu computador antes.se não resolver você deverá reconfiguração de rede:abra a configuração pelo painel de controle e configure.

Boa sorte

Nada melhor de saber que amanhã é um novo dia: que alivio!
Então, eu já havia tentado fazer isso e não deu certo, mas obrigado por se atentar ao meu problema
Ana Spadari
Posts
38830
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 14 de dezembro de 2019
96131
Fale com sua operadora de Internet
Eai conseguiu? Já tentei varias coisas, mas nunhuma funcionou.
Posts
4
Data de inscrição
sábado 9 de janeiro de 2016
Status
Membro
Última visita
10 de janeiro de 2016
8
Gente a única solução efetiva foi a troca do Modem Power Box da GVT. Quando o técnico efetuou a troca todos os sites, e serviços normalizaram! De fato.. era o modem.
Posts
2
Data de inscrição
sábado 12 de março de 2016
Status
Membro
Última visita
sábado 12 de março de 2016
4
Coloque o DNS direto em seus dispositivos. Agora se além do modem tem roteador a configuração de DNS tem que ser feita dentro do roteador. Ex.: https://www.youtube.com/watch?v=CsMpUZKhaEo e se for fazer nos dispositivos entre aí e veja https://www.youtube.com/user/gyndisturbed
talvez esse video ajude seu problema: https://www.youtube.com/watch?v=A8KLE1aGIXY
estou exatamente com o mesmo problema e nao consigo achar nada na internt que resolva, se vc conseguir por favor me avise como, Obrigado! meu pc é windows 7 email: ***@***
Olá também estou com o msm problema, a unica coisa que funciona normal é um soft de poker online, mas as paginas da internet não abrem nada. Ja mudei dns, desativei firewall e nada. Se alguem puder ajudar agradeço!
isso é algum problema com o DNS interno do seu Windows. Abra o executar em seu computador e execute o comando "services.msc", localize o "Cliente DNS" e reinicie ele.

Isso deve resolver seu problema.
> Diego
Resolveu o problema aqui, valeeeew mano!