Celular não funciona mais no Wi-Fi de casa

Resolvido/Fechado
Denunciar
-
 Nelsoncastellhano -
Bom dia,
Eu conecto o celular no wifi de casa, sempre deu certo e num dia do nada parou de funcionar. Ele mostra conectado no wifi, mostra que tá com rede, mas qualquer coisa que use internet não funciona. Isso aconteceu de uma hora pra outra e não sei o que fazer.


5 respostas

Eu estava com o mesmo problema. Meu roteador é TP Link. Consegui resolver entrando nas configurações do roteador, em Network fui na opção WAN e desmarquei a caixa "Use These DNS Servers". O número DNS foi atualizado automaticamente e tudo voltou a funcionar. Espero ter ajudado.
308
Muito obrigada, quase enlouqueço com 1000 tutoriais, sua dica resolveu rapidino.
0
Fiz isso e resolveu meu problema também. Obrigada.
0
o meu parou de funcionar em todos os wifi ainda nao sei o q fazer.
0
Obrigado, Evelin. Resolvido o problema depois de muitas outras tentativas !
0
Obrigado!
0
Posts
48016
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
21 de janeiro de 2022
236.785
Oi

Se está mostrando que está conectado com a rede Wi-Fi, tente como primeira ação desligar e ligar novamente o dispositivo. Você está vendo, na barra de recursos do celular o o ícone do Wi-Fi, não é? Ele está completo ou só com algumas linhas destacadas? Se o ícone estiver apenas com uma ou duas linhas destacadas, aproxime o celular do roteador para ver se não é sinal fraco.

Se não for nada disso, leia o procedimento indicado por @pedrocruz__ para reconfigurar a Wan do roteador. Você deverá atualizar o DNS. Entre no roteador com o IP e procure no menu da esquerda por WAN > advanced para alterar DNS principal por
8.8.8.8
e o secundário por
8.8.4.4
. reinicie o roteador depois disso.

Você pode também resetar o roteador e fazê-lo voltar paras as configurações de fábrica, Coloque um alfinete no buraquinho que tem atras do roteador junto com as portas de conexões dos cabos.

Se nada disso resolver o problema, ligue para o serviço técnico do fornecedor de internet.
176
Tais lima pereira

    
0
Ana spadari
0
Posts
3
Data de inscrição
segunda 15 de agosto de 2016
Status
Membro
Última visita
18 de agosto de 2016
172
Nao consegui achar essa opçao nas configurações do meu roteador ? Alguem pode me ajudar ? Por favooor !!
145
OLA COMPREI UM CELULAR GALAXY J1MINI, E ESTOU TENTANDO CONECTAR NO WIFI DE CASA A SENHA MESMA QUE ESTOU USANDO NO PC ,MAS NO CELULAR DIZ QUE ESTA COM PROBLEMAS DE AUTENTICAÇÃO, COMO O APARELHO É NOVO SERA QUE TEM CONFIGURAÇÕES A SER FEITA, TIVE OUTROS APARELHOS E SEMPRE CONECTOU NORMALMENTE,
0
Ola, aqui em casa mudei a velocidade da Internet de 2 para 10mb e o pessoal da oi mudou alguma coisa na configuração. O problema é que dois celulares aqui de casa ficou com problemas na velocidade de conexão. Tipo, até conecta no wifi mas a velocidade é tão baixa que não abre nem imagem. O estranho disso tudo é que o celular do meu sobrinho que é mais novo conecta normalmente. Alguém sabe me dizer o que pode ter acontecido?
Detalhe: em outros wifi conecta normalmente
0
O celular do meu filho parou do nada de funciona o waffail não consigo botar de voltar o q faco<ital><ray
0
vi um vídeo no YouTube e fiz td q me encinaram no vídeo vai em configuração de rede no próprio celular msm e coloca estático dpz n da p explicar direito aqui mas... fucionou c o meu s3 duos
0
No meu caso resolvi desconectar da tomada e conectar novamente.
Espero ter ajudado.
12
vixi o meu ta pior porq so ele nao funciona os outros celulares tao funcionando oque faço
0
Posts
1
Data de inscrição
segunda 26 de dezembro de 2016
Status
Membro
Última visita
26 de dezembro de 2016
10
No roteador thompson , fui em Network na opçao WAN e cliquei em "Renew WAN Lease" só esperar um tempinho e funcionou
6
Posts
1
Data de inscrição
sexta 30 de dezembro de 2016
Status
Membro
Última visita
30 de dezembro de 2016

No meu não está fuhncionando
0
No meu caso o meu celular so funciona de 1:00 da manha as 9:00 da manha dps do nada n funciona mais alguem pode me ajudar
0
Posts
1
Data de inscrição
quarta 5 de julho de 2017
Status
Membro
Última visita
5 de julho de 2017

também estava com este problema e consegui resolver da seguinte maneira.
meu roteador é tp-link:
acessei as configurações do roteador e fui a opção " interface LAN/WAN"
na parte " interface WAN " possui uma caixa escrito "Liberar" cliquei nela
houve ma atualização na pagina e o quadro mudou para "Renew" cliquei neste quadro e reiniciei meu celular e meu moden e deu certo
espero ter ajudado
0
Como faco para conectar o wafai no celular
0
Meu celular estava com esse problema aí eu tirei a bateria e coloquei de volta funcionou comigo espero que funcione com vocês também!
0

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!