Excel função mês, soma ou se [Resolvido/Fechado]

atrappel 1 Posts domingo 26 de junho de 2016Data de inscrição 26 de junho de 2016 Última visita - 26 jun 2016 às 16:07 - Última resposta:  atrappel
- 27 jun 2016 às 11:25
Este é um exemplo de livro diário
dia valor histórico conta
01-jan 10 vendas caixa
02-jan 20 serviços bancos
01-fev 5 vendas caixa
02-fev 40 serviços bancos

Gostaria de fazer a soma para um fluxo de caixa com soma dos meses
ex:
Jan Fev
30 45

Preciso saber qual função utilizar para somar os valores só do Mês de janeiro em determinada célula sendo que os dias também foram digitados junto com os meses na primeira coluna no livro diário
Ver mais 

3 respostas

pintuda 19409 Posts quinta 12 de março de 2009Data de inscriçãoModeradorStatus 4 de julho de 2018 Última visita - 27 jun 2016 às 07:50
Mazzaropi 1834 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 30 de maio de 2018 Última visita - 27 jun 2016 às 10:42
0
Obrigado
atrappel, Bom dia.

Vamos supor que:
DATA ---->A1:A4
VALOR --> B1:B4

Tente isto:

F1 -->
=SOMARPRODUTO( (MÊS(A1:A4)=1) * (B1:B4) )

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Muito obrigado! era bem isso mesmo!! : )