Excel função mês, soma ou se [Resolvido/Fechado]

Denunciar
Posts
1
Data de inscrição
domingo 26 de junho de 2016
Status
Membro
Última visita
26 de junho de 2016
-
 atrappel -
Este é um exemplo de livro diário
dia valor histórico conta
01-jan 10 vendas caixa
02-jan 20 serviços bancos
01-fev 5 vendas caixa
02-fev 40 serviços bancos

Gostaria de fazer a soma para um fluxo de caixa com soma dos meses
ex:
Jan Fev
30 45

Preciso saber qual função utilizar para somar os valores só do Mês de janeiro em determinada célula sendo que os dias também foram digitados junto com os meses na primeira coluna no livro diário

4 respostas

Posts
1833
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
30 de maio de 2018
472
atrappel, Bom dia.

Vamos supor que:
DATA ---->A1:A4
VALOR --> B1:B4

Tente isto:

F1 -->
=SOMARPRODUTO( (MÊS(A1:A4)=1) * (B1:B4) )

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Muito obrigado! era bem isso mesmo!! : )