Excel formula

[Resolvido/Fechado]
Denunciar
Posts
1
Data de inscrição
segunda 10 de outubro de 2016
Status
Membro
Última visita
10 de outubro de 2016
-
Posts
1943
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
22 de setembro de 2021
-
Bom dia,
olá, nao sei praticamente nada de excel, por isso gostaria da ajuda de vocês, nas celulas a1,b1,c1,d1,e1,f1 existem valores de 1 a 80 , em outra celula eu gostaria que se algum valor que estiver nas celulas (a1,b1,c1,d1,e1,f1) for igual a 1 que apareça "1" se for diferente de 1 que apareça "0". Obrigado



1 resposta

Posts
1943
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
22 de setembro de 2021
563
marciot, Boa tarde.

A sua explicação está um pouco confusa.

Experimente fazer:

J1 --> =SE(ÉERROS(CORRESP(1;A1:F1;0));0;1)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!