Excel formula [Resolvido/Fechado]

marciot 1 Posts segunda 10 de outubro de 2016Data de inscrição 10 de outubro de 2016 Última visita - 10 out 2016 às 13:59 - Última resposta: Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita
- 10 out 2016 às 16:07
Bom dia,
olá, nao sei praticamente nada de excel, por isso gostaria da ajuda de vocês, nas celulas a1,b1,c1,d1,e1,f1 existem valores de 1 a 80 , em outra celula eu gostaria que se algum valor que estiver nas celulas (a1,b1,c1,d1,e1,f1) for igual a 1 que apareça "1" se for diferente de 1 que apareça "0". Obrigado



Ver mais 

1 resposta

Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita - 10 out 2016 às 16:07
0
Útil
marciot, Boa tarde.

A sua explicação está um pouco confusa.

Experimente fazer:

J1 --> =SE(ÉERROS(CORRESP(1;A1:F1;0));0;1)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão