Desconto progressivo no Excel [Fechado]

Denunciar
-
Posts
1918
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
terça 4 de maio de 2021
-
Caros amigos,

Sou eu novamente.

Preciso agora de uma tabela que me dê descontos progressivos baseados numa quilometragem, ou seja:

de X a X km = 5 reais
de K a W km = 10 reais e assim por diante.

Mais uma vez muito obrigado.


Veja também:

2 respostas

Posts
1918
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
terça 4 de maio de 2021
552
marceloguimaraes.sp, Boa noite.

Como você não explicou como é o layout da sua planilha fica mais difícil de ajudá-lo.

Você não explicou o que seria progressivo na sua visão.
Quando passa de determinado quantidade o valor muda OU somente a partir daquela kilometragem é que muda sendo os anteriores calculados com valores menores.

Suponha:
A1 --> Qtde Kilometros

C1 --> Valor do Desconto --> Fórmula
=SE(A1>=16;20;SE(A1>=11;15;SE(A1>=6;10;SE(A1>=0;5;0))))

Era isso o que você queria?
Eu espero ter ajudado.
Posts
4
Data de inscrição
quinta 13 de outubro de 2016
Status
Membro
Última visita
terça 1 de novembro de 2016

Olá Mazzaropi, desculpe a demora.

Seria assim:

A1= de 0 - A2 = até 400 - A3 = desconto de 5%
B1= de 401 - B2 = até 800 - B3 = desconto de 10%
C1= de 0 - C2 = até 400 - C3 = desconto de 15%

Acho que seria isto.

O que preciso é calcular o preço do quilômetro, baseado na quantidade dele. Quanto mais quilômetros maior seria o desconto.
Posts
1918
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
terça 4 de maio de 2021
552
marceloguimaraes.sp, Boa tarde.

Veja se é isso o que você precisa:

........A...........B...........C
1.......0........401........801
2....400........800.......1200
3.....5%.......10%.......15%

J1 --> Qtde Kilometros

K1 --> Valor do Desconto --> Fórmula
=PROCH(J1; $A$1:$C$3; 3; VERDADEIRO)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!