Duas formulas na mesma célula.

Posts
1
Data de inscrição
sexta 1 de março de 2019
Status
Membro
Última visita
1 de março de 2019
- - Última resposta: Ana Spadari
Posts
38223
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
20 de outubro de 2019
- 2 mar 2019 às 06:28
Peassoal, bo tarde.

Preciso criar uma fórmula para dois cálculos condicionados e o resultado na mesma célula, ou seja,
que ele verifique a validação de uma ou outra célula para a aplicação de uma ou outra fórmula.
Te como fazer com que isto aconteça?
Tentei fazer da seguinte forma - =SE(E(C3="X";H5*H6*T3/1000000);OU(H3="X";H5*H6*Y3/1000000)) -
onde C3 e H3 serão as células de validação com o "X" e as outras células serão os valores para os cálculos. Mas não consegui fazer funcionar. Tentei outras alternativas sem sucesso.

Alguém pode me ajudar?

Obrigado.
Ver mais 

1 resposta

Melhor resposta
Posts
38223
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
20 de outubro de 2019
75669
1
Obrigado
Olá

Que eu saiba, uma mesma célula não pode conter dois resultados diferentes.
Ana Spadari

Community Manager - CCM Brasil

Comentar a resposta do Ana Spadari