Dúvida no Excel

Denunciar
-
Adalberto27
Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
-
Bom dia,

Tenho uma dúvida e gostaria de receber seu auxilio se possível.

Numa Planilha possui uma célula variável modificada através de uma seta fornecendo um valor. (Célula O32) por exemplo. Esse valor é um número genérico.

Queria usar esse valor , que consigo usando manipulando a célula, para usa-lo para referenciar uma outra célula numa fórmula, =CONT.SE($C$6:$H$5000;P$34)m Esse $H seria fixo o $5000 seria variável conforme o valor da célula )32.
Exemplo: célula O32= 1500
Fórmula Ficaria =CONT.SE($C$6:$H$1500;P$34).

Como proceder.

Desde já agradeço. muito obrigado pelo possível auxílio.

1 resposta

Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
15
Boa tarde

Dá para fazer utilizando a função INDIRETO, se você ainda não solucionou, retorne aqui que eu faço a fórmula para você.

[]s