Como usar duas funções se para criar condições conforme datas

Denunciar
Posts
2
Data de inscrição
sexta 25 de outubro de 2019
Status
Membro
Última visita
25 de outubro de 2019
-
Adalberto27
Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
-
Bom dia,

Tenho uma planilha onde uma célula informo a data programada de entrega no cliente (A) e na outra célula informo a data real de entrega no cliente (B). Tenho a terceira célula que é a medição deste prazo chamada de OTIF (C), onde preciso colocar a formula dizendo: se a célula (B) for vazia e a célula (A) for menor que a data de hoje então considerar "OTIF OK" senão "OTIF FORA", contudo se eu determinar na celula (B) a data de entrega a condição deverá entender que se a celula (B) for menor que a célula (A) então "OTIF OK" senão "OTIF FORA".
Ou seja, uma condição para quando a célula (B) estiver vazia e uma condição que trava quando eu definir uma data na célula (B).
Espero que tenham entendido e desde já agradeço aos mestres que conseguirem solucionar esse problema pra mim.

1 resposta

Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
15
Boa tarde,

Copie e cole a formula abaixo:
=SE(E(B2="";A2<>"";A2<HOJE());"OTIF OK";SE(E(B2<>"";B2<A2);"OTIF OK";"OTIF FORA"))