A placa de áudio não é reconhecida pelo Debian/Cinnamom

Fechado
LUZ-linux Posts 1 Data de inscrição quarta 12 de fevereiro de 2020 Status Membro Última visita 12 de fevereiro de 2020 - 12 fev 2020 às 21:18
 Perfil bloqueado - 13 fev 2020 às 04:31
SOU COMPLETAMENTE LEIGA! Estou há três dias na tentativa de fazer sair áudio de meu desktop idoso! Instalei Lubuntu e TODAS as interfaces presentes no Debian 10.3 acreditando que fosse isso e reproduzindo tutoriais, como sempre, sem entender o porque!
Agora, deixei o pc com o Debian/ Cinnamom. A instalação foi feita com o Etcher e com o pacote Debian transferidos direto dos sites!


seguem as descrições da máquina!


kernel linux 4.19.0-8-688-pae
processador Intel Pentium Dual - CPU E2180 2.00GHz x 2
memória 0,9Gib
disco rígido 151,8 GB
Placa de vídeo - Intel corporation 82945G/GZ INtegrated Graphics Controller
32 bts

Se alguma pessoa puder auxiliar com os passo-a-passo mais basais possíveis, fico grata!

No mais, muito obrigada à tod@s que puderem auxiliar essa ser humaninha em processo de aprendizagem!

1 resposta

Perfil bloqueado
13 fev 2020 às 04:31
Olá

Você já atualizou o driver de áudio? Ele foi instalado com a instalação do Debian? Veja na página oficial da distribuição o driver do áudio e baixe-o. Caso contrário, temo que é a placa de áudio do PC que está danificada. Neste caso, só um técnico poderá ajudar você a reparar a placa de áudio ou, em caso extremo, trocá-la.

Boa sorte
0

Assine nossa newsletter!

Assine nossa newsletter!