Denunciar

Formula simples mas complexa.... [Resolvido]

Faça uma pergunta Anderson Pacheco - Última respostas em 23 Nov 2010, as 18:53
Bom dia,

Tenho a seguinte duvida:

teto 1042,22 - 8%
de 1042,23 até 1733,70 - 9%
de 1733,70 até 3647,40 - 11%

Como faço esta formula, e, uma mesma celula onde eun possa ter o valores respectivos.

Anderson
Ver mais 
Útil
+0
moins plus
Caro Anderson Pacheco, Boa Noite.

A melhor maneira de se implementar uma Tabela por Faixa é fixar células com os valores.
Assim, fica mais transparente para o usuário os valores da faixa e muito mais fácil para poder dar manutenção quando necessário.

Sugiro o seguinte:

__A________B____C___D_________E________
1_1.042,41__0%_______VALOR____=FÓRMULA
2_1.042,22__8%
3_1.733,70__9%
4_3.647,40__11%
5_3.647,71__0%

Em D1 ficará o valor a ser pesquisado. Ex.:1.150,20

Em E1 --> =PROCV(D1;A1:B5;2;VERDADEIRO)
Usando o meu exemplo acima, a resposta em E1 seria 8%

Faça os testes.


Era isto que você queria?

Espero ter ajudado
__________________________________
Daquí das Bandas das Minas Gerais, Brasil.
Mazzaropi
( Marcílio Lobão )
Adicionar comentário

Os membros recebem mais respostas que os usuários anônimos.

Quem é membro tem acompanhamento detalhado de suas perguntas.

Os membros têm direito a opções adicionais.

Você ainda não é membro?

Inscreva-se, é gratuito e não leva mais de um minuto!