Ajuda para uma fórmula do excel data e faturamento [Resolvido/Fechado]

Marcelo - 11 set 2013 às 22:43 - Última resposta: Mazzaropi 1834 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 30 de maio de 2018 Última visita
- 12 set 2013 às 15:26
Boa Noite,

Preciso de uma fórmula de faturamento mês a mês do excel onde indique e separe o valor do mês seguinte. Quero saber quanto faturei no mês de agosto menos os valores do mês de setembro, pois uso dias diferentes para cada pagamento (boleto). Tentei algumas: =SOMAQUAD;AB8=S8(SE=MÊS(9)) ... =SE(MÊS(9)=S7;SOMA:AB7) mas não consigo. Por favor me ajudem...



Ver mais 

3 respostas

Melhor resposta
Mazzaropi 1834 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 30 de maio de 2018 Última visita - 12 set 2013 às 08:56
2
Obrigado
Marcelo, Bom Dia.

Com os dados que você passou fica tudo muito difícil de saber o layout da sua planilha e exatamente o que você precisa.

Mas vou tentar ajudar.

Vamos supor que as datas dos lançamentos estejam de A1:A5 e os valores destes lançamentos estejam de B1:B5

.............A....................B.......
1..10/08/2013........100,00
2..01/09/2013........100,00
3..14/08/2013........100,00
4..20/08/2013........100,00
5..03/09/2013........100,00

Em D1 está o mês que você deseja somar. D1 = 8

Experimente fazer:
D4 = SOMARPRODUTO((MÊS(A1:A5)=D1)*(B1:B5))

O resultado deverá ser 300,00

Bem, se era isto que você queria basta agora adaptar a fórmula a sua realidade.

Se não, explique melhor a sua necessidade e o layout da sua planilha.

Espero ter ajudado.

---
Belo Horizonte, Brasil.
Marcílio Lobão

Obrigado, Mazzaropi 2

Algo a dizer? Adicionar comentário

CCM ajudou 11638 usuários este mês

0
Obrigado
Caro Marcilio e amigos

Obrigado pela resposta... estou iniciando o meu aprendizado no excel, por isso estou com tanta dificuldade... A minha dúvida e necessidade é que tenho um planinha que preciso demonstrar o que foi faturado no mes (agosto) e o que ainda vai ser faturado no próximo mes (setembro)... Ou seja vendi no mes de agosto mas o boleto só será cobrado no mes de setembro... Como faço para separar as datas e os valores de cada mes (agosto / setembro)... Nas colunas S7 e T7 tenho as datas e o valor esta na AB 7... Na verdade eu quero saber o que eu vendi no mes de agosto e o que será faturado no mes de setembro...
Por favor me ajudem...
Desde já sou grato
Mazzaropi 1834 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 30 de maio de 2018 Última visita - 12 set 2013 às 15:26
0
Obrigado
Marcelo, Boa Tarde.

Você não deveria ter marcado este tópico como RESOLVIDO e aberto outro idêntico para resolver a mesma coisa. Isto prejudica o fórum.

Inicialmente, já que a solução oferecida não atende à sua expectativa, você deve ser mais detalhista na sua explicação ou mesmo, o que seria ideal, colocar um modelo da sua planilha em algum site gratuito, com alguns dados mostrando exatamente o que você tem de dados e o que deseja como resultado.

Salve a sua planilha no www.sendspace.com e coloque o link da planilha aquí.

Tenho certeza que a sua dúvida será resolvida rapidamente.

Fico aguardando a planilha para ajudá-lo.