Formula excel [Resolvido/Fechado]

Posts
1
Data de inscrição
quinta 24 de outubro de 2013
Última visita
24 de outubro de 2013
- - Última resposta: Mazzaropi
Posts
1834
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
30 de maio de 2018
- 24 out 2013 às 16:54
Bom dia,

Preciso de uma formula, onde posso calcular o seguinte ;

data de emissão da fatura + 21 dias para vencimento = data do vencimento , porem esta data de vencimento é fixa (todo dia 03 e 18 do mês )

exemplo = faturei dia 01 + 21 dias para vencimento = dia 22 (porem a data deste vencimento precisa ser dia 03 do próximo mês, uma vez que dia 22 não tem pagamento)

como devo proceder com esta formula ??

At.

William

Ver mais 

1 resposta

Melhor resposta
Posts
1834
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
30 de maio de 2018
1
Obrigado
William, Boa Tarde.

Se Data de emissão da fatura = A1

Suponhamos Data Vencimento = B1

Faça: B1 --> =SE(E(DIA(A1+21)>3;DIA(A1+21)<=18);DATA(ANO(A1+21);MÊS(A1+21);18);DATA(ANO(A1+217);MÊS(A1+21)+1;3))

Era isto que você queria?

Espero ter ajudado.

Obrigado, Mazzaropi 1

Algumas palavras de agradecimento nunca são demais. Adicionar comentário

CCM ajudou 8487 usuários este mês