Formula excel

Resolvido/Fechado
william jose garcia Posts 1 Data de inscrição quinta 24 de outubro de 2013 Status Membro Última visita 24 de outubro de 2013 - 24 out 2013 às 13:19
Mazzaropi Posts 1978 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 18 de novembro de 2022 - 24 out 2013 às 16:54
Bom dia,

Preciso de uma formula, onde posso calcular o seguinte ;

data de emissão da fatura + 21 dias para vencimento = data do vencimento , porem esta data de vencimento é fixa (todo dia 03 e 18 do mês )

exemplo = faturei dia 01 + 21 dias para vencimento = dia 22 (porem a data deste vencimento precisa ser dia 03 do próximo mês, uma vez que dia 22 não tem pagamento)

como devo proceder com esta formula ??

At.

William

1 resposta

Mazzaropi Posts 1978 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 18 de novembro de 2022 583
24 out 2013 às 16:54
William, Boa Tarde.

Se Data de emissão da fatura = A1

Suponhamos Data Vencimento = B1

Faça: B1 --> =SE(E(DIA(A1+21)>3;DIA(A1+21)<=18);DATA(ANO(A1+21);MÊS(A1+21);18);DATA(ANO(A1+217);MÊS(A1+21)+1;3))

Era isto que você queria?

Espero ter ajudado.
1

Assine nossa newsletter!

Assine nossa newsletter!