Dúvida de juntar duas fórmulas.

Resolvido/Fechado
RenataPeixoto - 4 mar 2014 às 21:18
Mazzaropi Posts 1985 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 24 de maio de 2023 - 7 mar 2014 às 16:36
Bom dia,

Tenho duas opções e gostaria de saber se consigo colocar as duas dentro de uma mesma célula.
Caso tenha a opção de 1 ou 2 e dentro de um determinado peso possa terá que aparecer 22,86 ou 28,86.
Mas a forma que estou fazendo esta dando errado.
Peço ajuda para solucionar este problema.
A fórmula esta abaixo:

=SE(B12=1; B4>=0,01;B4<=30)*22,86; =SE(B12=2; B4>=0,01;B4<=30)*28,86



9 Respostas

RenataPeixoto Posts 4 Data de inscrição terça 4 de março de 2014 Status Membro Última visita 5 de março de 2014 1
4 mar 2014 às 23:54
Marcílio,

Posso não ter tido a sabedoria de explicar a minha dúvida, mas você foi preciso na solução dela.
Muito obrigada pela ajuda!
Não sei como expressar minha gratidão.
Muito obrigada!

Renata Peixoto.
1
RenataPeixoto Posts 4 Data de inscrição terça 4 de março de 2014 Status Membro Última visita 5 de março de 2014 1
5 mar 2014 às 00:56
Marcílio

Como faço para juntar estes dois cálculos em uma célula:

=SE(B10>=0,01;B10<=1800)*5,4
=SE(B10>=1800,01;B10*0,003)

Ou seja, se o valor da nf for até 1800 cobrar 5,4 se ultrapassar cobrar 0,003 sobre o valor da nf.

Agradeço mais uma vez.

Renata
0

Assine nossa newsletter!

Assine nossa newsletter!
Junte-se à comunidade