Duvida no excel [Resolvido/Fechado]

Denunciar
Posts
6
Data de inscrição
quinta 3 de setembro de 2015
Status
Membro
Última visita
4 de setembro de 2015
-
Posts
6
Data de inscrição
quinta 3 de setembro de 2015
Status
Membro
Última visita
4 de setembro de 2015
-
Bom noite,
estou com uma duvida, como eu posso somar varios valores de formulas em celulas diferentes;
ex:
cada celula tem uma formula com seus resultados
entao quero somar todas essas celulas que estao com esses resultados
so que quando eu uso a função =soma so parace -> 0

8 respostas

Posts
1833
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
16 de setembro de 2020
522
danieldavi123, Boa noite.

Somar células cujo valor vem de fórmulas não tem mistério algum.
É do jeito que você fez mesmo.

Exemplo:
A1 = 1
A2 = 2
A3 = 3

B1 = A1+A2 --> 3
B2 = A2+A3 --> 5
B3 = A3+A1 --> 4

C1 = FORMULA

=SOMA(B1:B3) --> 12
OU
=SOMA(B1;B2;B3) --> 12

Se você está fazendo assim e o resultado é ZERO, ou os componentes da soma estão zerados ou tem valores negativos nas parcelas que estão zerando o total.

Verifique estas possibilidades.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Posts
1833
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
16 de setembro de 2020
522
danieldavi123 , Boa noite.

As fórmulas que eu lhe passei fazem o que você quer.

Faça isto:

I4 --> =CONT.SE(D4:G4;">=1")*3

O4 --> =CONT.SE(J4:M4;">=1")*3

U4 --> =CONT.SE(P4:S4;">=1")*3

AA4 --> =CONT.SE(V4:Y4;">=1")*3

AH4 --> =SOMA(I4;O4;U4;AA4)

Isto foi o que foi possível entender com as imagens.

Acredito que agora você vai conseguir.

Se precisar salve a sua planilha em um site gratuito, www.speedyshare.com e coloque o link para download aqui.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Posts
6
Data de inscrição
quinta 3 de setembro de 2015
Status
Membro
Última visita
4 de setembro de 2015

MUITO OBRIGADO, DE TUDO CERTO AQUI....
VLW PELA ATENÇÃO. . .
BOM DIA PRA VC
Posts
1833
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
16 de setembro de 2020
522
Você NÃO deve usar aspas em valores numéricos.

Se as fórmulas das outras células estão como estas aquí, o problema é este.

Nos mostre as fórmulas das células que você quer somar.
Posts
1833
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
16 de setembro de 2020
522
Experimente fazer:


A1 --> =CONT.SE(D4:G4;">1")*3

A2 --> =CONT.SE(J4:M4;">1")*3

A3 --> =CONT.SE(P4:S4;">1")*3

A4 --> =CONT.SE(V4:Y4;">1")*3

A5 --> =SOMA(A1:A4)
Posts
6
Data de inscrição
quinta 3 de setembro de 2015
Status
Membro
Última visita
4 de setembro de 2015

CARA EU CONSEGUI FAZER AQUI TESTANDO QUASE TODAS AS FORMULAS...
MAS ATE QUE ENFIM CONSEGUI:
=SOMA(SE(D4>=1;"3";"0")+SE(E4>=1;"3";"0")+SE(F4>=1;"3";"0")+SE(G4>=1;"3";"0"))

USEI UMA FORMULA DENTRO DA OUTRA...
DE BOA....

MAS VLW POR USA ATENÇÃO
Posts
6
Data de inscrição
quinta 3 de setembro de 2015
Status
Membro
Última visita
4 de setembro de 2015

SOMA(SE(D4>=1;"3";"0")+SE(E4>=1;"3";"0")+SE(F4>=1;"3";"0")+SE(G4>=1;"3";"0"))
SOMA(SE(J4>=1;"3";"0")+SE(K4>=1;"3";"0")+SE(L4>=1;"3";"0")+SE(M4>=1;"3";"0"))
SOMA(SE(P4>=1;"3";"0")+SE(Q4>=1;"3";"0")+SE(R4>=1;"3";"0")+SE(S4>=1;"3";"0"))
SOMA(SE(V4>=1;"3";"0")+SE(W4>=1;"3";"0")+SE(X4>=1;"3";"0")+SE(Y4>=1;"3";"0"))
AGORA QUERIA UM TOTAL DESSA AI???
Posts
6
Data de inscrição
quinta 3 de setembro de 2015
Status
Membro
Última visita
4 de setembro de 2015

VO MANDAR UMAS FOTOS PRA VC ENTENDER ONDE EU QUERO CHEGAR
Posts
6
Data de inscrição
quinta 3 de setembro de 2015
Status
Membro
Última visita
4 de setembro de 2015

OLHA