Mensagem requires at least directx version 1.8 no jogo [Resolvido/Fechado]

tauan - 17 abr 2016 às 22:33 - Última resposta: Kushikimime 4 Posts domingo 17 de abril de 2016Data de inscrição 18 de abril de 2016 Última visita
- 18 abr 2016 às 01:34
Bom dia,

oi meus jogos não pega quando eu entro da um mensagem requires at least directx version 1.8
Ver mais 

1 resposta

Kushikimime 4 Posts domingo 17 de abril de 2016Data de inscrição 18 de abril de 2016 Última visita - 18 abr 2016 às 01:34
+1
Útil
Baixe a versão mais recente do Direct X e seja feliz ^^
Essa resposta foi útil para você?